chances of 10.3 CFW?

Discussion in '3DS - Flashcards & Custom Firmwares' started by mckenziesdaddy, Jan 5, 2016.

  1. mckenziesdaddy
    OP

    mckenziesdaddy Advanced Member

    Newcomer
    80
    5
    Aug 12, 2011
    United States
    York,PA
    What are the chances of 10.3 CFW? I seen all the posts about downgrading but, I did see if this was possible yet, I am only asking before downgrade and then find out i just could have waited a month or two.
     


  2. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,349
    37
    May 30, 2008
    Birmingham (England)
    I run 10.3 under RXtools just fine.
     
  3. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,056
    3,368
    Nov 13, 2014
    United States
    10.3 Sysnand...

    — Posts automatically merged - Please don't double post! —

    IDK ask the cuck squad maybe they will share with you.
     
    Minnow likes this.
  4. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,349
    37
    May 30, 2008
    Birmingham (England)
    emunand, Don't see the need to mess with my sysnand more than I already have. don't want to have to run the risk of downgrading again and possibly bricking.
     
  5. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,056
    3,368
    Nov 13, 2014
    United States
    Hes talking about native Sysnand CFW like pasta
     
    Ammako and DesuIsSparta like this.
  6. Hayleia

    Hayleia GBAtemp Maniac

    Member
    1,485
    1,135
    Feb 26, 2015
    France
    Well I'd wait a bit before downgrading (see if there are noob-proof tools that come out, even though if you aren't stupid, nothing bad should happen) but I wouldn't wait for CFW to be available for 10.3. Mostly because 9.2 is a lot safer of a version than 10.3. Browserhax has always worked on 9.2, there was never an update nag. When the next firmware is out, browserhax will be dead on 10.3... still not on 9.2. Which means that setting up a CFW on 10.3 is going to be a lot more annoying than on 9.2 where you can just browserhax everything all the time, including after unlinking your NANDs which require formatting your sysNAND which uninstalls all haxes...

    And that post starts with "I would" because I'm already on 9.0 and 9.2, I don't care about what's happening on 10.3 :P
     
    Ammako and DesuIsSparta like this.
  7. Ar7ific1al

    Ar7ific1al GBAtemp Regular

    Member
    131
    42
    Jul 12, 2009
    United States
    I don't think OP means native sysnand CFW. I think OP means using 10.3 sysNand to obtain emuNand and CFW afterwards. I could be wrong, though. But I'm going to assume I'm correct because, you know, that's what humans do. xD

    I don't see 10.x being able to get emunand anytime soon without first downgrading sysnand to <=9.2. Based on currently available information, it might not be possible with memchunkhax2 to exploit 10.x to the level that using it to install emunand would be possible. If it is possible, it will likely take some time to get there. Of course, I could be wrong, and I'd love to be wrong. It'd be absolutely fantastic for users on 10.x to not have to downgrade to <=9.2 to get emunand. :)
     
    Hyura likes this.
  8. clank

    clank Advanced Member

    Newcomer
    84
    24
    Jan 24, 2015
    Well, I think there actually is one (SALT), but it's not public for now (and probably won't ever be), so the possibility is there. But I don't think you should expect something like that anytime soon.
     
  9. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    1,869
    2,167
    Oct 17, 2015
    France
    You would need an ARM9 exploit. ntrcardhax is an ARM9 exploit but you would need a special card to run it.
     
    Ammako and Ar7ific1al like this.
  10. Ziefer846

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    Can't think of any benefits of being able to update sysNAND provided that emuNAND is supported in the latest nintendo updates.
     
  11. bitjacker

    bitjacker GBAtemp Disorderly

    Member
    192
    76
    Jan 23, 2014
    United States
    It is good to know it exists but is not public. the big n cant patch it out that way.
     
  12. kiwiis

    kiwiis キウィイス

    Member
    324
    161
    Sep 8, 2015
    It's not hard to figure out really, 10.3 SysNAND support = updated EmuNAND support on N3DS.
     
  13. geokhentix

    geokhentix Member

    Newcomer
    10
    2
    Sep 21, 2010
    United States
    In the latest gateway release over on the CFW subforum they claim to be releasing a 10.3 version of gateway. If that happens wouldn't we be able to run the emunand and rxtools?
     
  14. DesuIsSparta

    DesuIsSparta GBAtemp Advanced Fan

    Member
    540
    174
    Oct 13, 2015
    United States
    Weaboo land
    To do what? You can already update your emunand, is that not enough?
     
  15. Ziefer846

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    He's talking about the potential to update the N3DS emuNAND to a firmware higher than 9.5.
     
    kiwiis likes this.
  16. fate6

    fate6 Haha, I killed a Pumpkin!

    Member
    194
    68
    Aug 2, 2014
    United States
    [fate6@Canterlot ~]$
    N3DS emuNAND is stuck on 9.5.
     
    kiwiis likes this.
  17. DesuIsSparta

    DesuIsSparta GBAtemp Advanced Fan

    Member
    540
    174
    Oct 13, 2015
    United States
    Weaboo land
    But I'm not understanding what the benefit of being on 10.3 would be right now. Are there games that require above 9.5 ?
     
  18. fate6

    fate6 Haha, I killed a Pumpkin!

    Member
    194
    68
    Aug 2, 2014
    United States
    [fate6@Canterlot ~]$
    Not sure but NNID and easy eShop/Game updates would be nice.
     
  19. fafaffy

    fafaffy GBAtemp Fan

    Member
    331
    160
    Sep 1, 2012
    United States
    Badges folder icon
    Download from eshop cuz no need for cryptofix
     
  20. Hayleia

    Hayleia GBAtemp Maniac

    Member
    1,485
    1,135
    Feb 26, 2015
    France
    Triforce Heroes requires 9.9. RIP my dreams of me playing it with extra stable 3D. And yeah, most people here don't complain about that because unlike me, their store is an online one and it's not the eShop, if you see what I mean. But you can guess my disappointement when I tried my cartridge in my New 3DS and it told me to use the old 3DS instead (once translated).