CFW on o3ds v4.1.0-0E with no browser or flashcard?

Discussion in '3DS - Flashcards & Custom Firmwares' started by S70RM3R, Oct 1, 2015.

  1. S70RM3R
    OP

    S70RM3R Newbie

    Newcomer
    1
    Oct 1, 2015
    I don't know if this is the right place to post this but here goes.

    I have an old 3DS with no internet browser and no flashcard, it's running ver. 4.1.0-0E.
    Is there anyway to install cfw on this without buying a flashcard?
    If I need a flashcard would the R4i 3DS Gold Pro card work for installing RxTools?
     
  2. samiam144

    samiam144 Régulier

    Member
    7
    Aug 19, 2007
    Canada
    You will need a flashcard. That card will work based on what I've read. Pretty much any ~2013 R4 will work with 4.1 firmware.
    You probably already know this but don't update your 3DS with a cartridge!
     
  3. MrMandraque

    MrMandraque GBAtemp Regular

    Member
    1
    Jun 22, 2015
    France
    Hello,
    No internt browser? weird!
    So sudokuhax should work in your case.
    Edit: i forget... have you a dump of your NAND? (hardmod?)
     
    Last edited by MrMandraque, Oct 1, 2015
  4. DjoeN

    DjoeN Captain Haddock!

    Member
    9
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    If it's a EU console he should update to 4.5 with a game (since Gateway downgrades an EU console to 4.5 instead of the lower 4.x used for US consoles) and use MSET entry point for GW, then make an emunand and then install cakeCFW or rxTools and boot it throu MSET, no browser needed then and then he has CFW
    (Just a DS flashcard to install the mset exploit, first for GW, then for CakeCFW/rxTools)
     
  5. MrMandraque

    MrMandraque GBAtemp Regular

    Member
    1
    Jun 22, 2015
    France
  6. S70RM3R
    OP

    S70RM3R Newbie

    Newcomer
    1
    Oct 1, 2015
    unfortunately I do not have a dump of my nand.
     
  7. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    5
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Then make one.
     
  8. S70RM3R
    OP

    S70RM3R Newbie

    Newcomer
    1
    Oct 1, 2015
    How do I back up my nand without cfw or flashcard?
     
  9. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    7
    Jun 29, 2014
    France
    You can't, you need a ds flashcart at least.
     
  10. MrMandraque

    MrMandraque GBAtemp Regular

    Member
    1
    Jun 22, 2015
    France
    Have you got o3DS or o3DS XL (LL)?
    The easyest way is update 4.5 or less with a game or install rxtools, cake or other with flashcart.
    why do not you have a web browser?
    With Hardmod but is difficult without materials (soldering iron, wires, magnifying glass, iron flux...)
     
  11. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    5
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Well you need a flash card, so install mset, then launch gw launcher and make a nand dump

    Just buy one, theyre cheap as
     
    Last edited by EmceeKerser, Oct 2, 2015
  12. zoogie

    zoogie playing around in the dsiware

    Member
    19
    Nov 30, 2014
    Micronesia, Federated States of
    If you have an DS phat or lite you could use this to install mset exploit:
    http://www.amazon.co.uk/D3-PUBLISHER-BangaiO-Spirits-Nintendo/dp/B001APRUFC
    it's just £7
     
    MrMandraque likes this.
  13. gamesquest1

    gamesquest1 Nabnut

    Member
    20
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 23, 2013
    a ds flashcard is probably about the same price......he could even ask around to borrow one for 5 mins, install mset, then install the browser manually and not need the NDS flashcard again, then update to 9.2 and use themehax with spider as his backup
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice