CFW Booter black sreeen - Trying to run regionhax with iosuhax

Discussion in 'Wii U - Hacking & Backup Loaders' started by SwimyGreen, Mar 24, 2017.

  1. SwimyGreen
    OP

    SwimyGreen Newbie

    Newcomer
    3
    3
    Mar 24, 2017
    United States
    I have a physical JP version of Breath of the Wild and am trying to run it on a US Wii U. I have Haxchi running on SysNand and have been following these guides to remove the region lock:
    https://gbatemp.net/threads/regionhax-how-to-get-regionfree-on-wiiu.448468/
    https://github.com/Mithrenes/WiiUGuide/wiki/Region-Free-(SysNand-CFW)

    I've compiled fw.img from FIX94's branch of iosuhax and have it on the root of my SD card. As far as I know, the next step is to run CFW Booter from the homebrew launcher and I'll be able to access iosuhax/wupserver from there so I can send a Wii U config file to my PC, then I edit a value to set my Wii U to all regions. But everytime I run CFW booter it will show a black screen for several seconds and then dump me back at the loader again. Does the same thing whether fw.img is on the SD card or not.

    I've searched and haven't found anyone having issues like this with CFW Booter. Is there something wrong with my set up? I've spent half the day trying to figure this out any my mind hurts.
     
    Last edited by SwimyGreen, Mar 24, 2017
  2. SwimyGreen
    OP

    SwimyGreen Newbie

    Newcomer
    3
    3
    Mar 24, 2017
    United States
    Never mind, it's working now. I could've sworn that I tried the new fw.img earlier, but I tried running it this time and iosuhax just ran. Now I can finally play BotW. XD