CFG USB Loader Pulling From Outside the Hard Drive

Discussion in 'Wii - Backup Loaders' started by soule187, Aug 30, 2011.

  1. soule187
    OP

    Newcomer soule187 Newbie

    Joined:
    Aug 30, 2011
    Messages:
    2
    Country:
    United States
    CFG USB Loader is pulling from a different partition on my usb drive than the one that has CFG USB Loader on it. It's pulling from another partition that is completely empty. So none of my cover art, themes, settings, etc. are showing up.

    How can I fix this so that it pulls everything from the same partition its loaded on?

    I have 3 partitions, by the way: 1 ntfs (with isos), 1 fat32 (all homebrew apps), 1fat32 (empty)

    I want it to read the second one, but it reads the third. Everything else on the Wii reads the second one and WILL NOT read the last one.
     
  2. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Press minus on the Wiimote and pick global options.
    You should be able to set it there.
    You also could try the cfg configurator to set things up.
    If you keep having this problem I suggest to contact the cfg loader devs.
     
  3. soule187
    OP

    Newcomer soule187 Newbie

    Joined:
    Aug 30, 2011
    Messages:
    2
    Country:
    United States
    Okay, I figured it out. It was a stupid mistake. For some reason I set the wrong partition as active. Once I changed the right one to the active partition it starting reading from there.
     

Share This Page