cfg usb loader PLEASE advise!

Discussion in 'Wii - Backup Loaders' started by chester1908, Nov 15, 2011.

Nov 15, 2011
  1. chester1908
    OP

    Newcomer chester1908 Newbie

    Joined:
    Nov 15, 2011
    Messages:
    2
    Country:
    United States
    Hello all. I followed a supposedly "good" soft modding guide (i say supposedly because it had MANY thanks nad "yay it works" comments. The whole soft mod procedure went perfectly good (no problem occured) and it happened right after i had the wii formatted. Anyway,i cant use the cfg loader and i cant seem to find the problem. my test game is the new zelda, i have been trying the last hours messing around with ios' bases and weird stuff,ive been following at least 10 different tutorials "get that waninkoko package" - "no you dont need waninkoko get d2x" and after countless trying im back to 0. Any help would be appreciated.
    Notice: -i have 4.1E
    -my cfg is the latest non-beta version (70 i think)
    -i DO have d2x,cios installer
    -I use an external HDD. I transfered the game using back up manager and cfg recognises my (invalid) NTFS drive AND reads the game.NOTICE:NO,i do NOT want to format my HDD.Formating my HDD would mean at very least 10 hours of work and its out of question.As is said it reads the game. It has also added its. images. I try to play it with 247,248,249,250 (in cfg options)
    every time i get the same : starting...... loading game....... balck screen from 5 secs......reboot to wii main menu
    -cfg info
    {loader version:70
    ios248(r21006)
    Base ios56 d2x v6 mload v1.0}
    Can anyone please help around? I would REALLY appreciate it if you could give me some simple orders do this do that, and not point to another tutorial,i have 19 tabs of them already!Thank you in advance.
     
  2. air2004

    Member air2004 Air

    Joined:
    Oct 24, 2008
    Messages:
    1,534
    Location:
    Anytown
    Country:
    United States
    Use the new modmii , that should fix all your problems

    and I personally use wbfs on my hard drive with out any issues .... my game is running on 249
     
  3. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Also make sure ios reload is blocked in cfg. It should be by default but you never know...
     
  4. chester1908
    OP

    Newcomer chester1908 Newbie

    Joined:
    Nov 15, 2011
    Messages:
    2
    Country:
    United States
    Hey guys, thank you both for taking the time to help me. Air2004 THANK YOU for the amazingly fast,simple,accurate and most of all WORKING answer! You fixed my problem without having to mess round with anything!
     

Share This Page