cfg usb loader freezes when selecting cios 222-mload

Discussion in 'Wii - Backup Loaders' started by mattesno1, Apr 27, 2010.

  1. mattesno1
    OP

    Newcomer mattesno1 Advanced Member

    Joined:
    Apr 27, 2010
    Messages:
    72
    Country:
    Germany
    Hi everyone,

    I am experiencing a problem using Configurable USB Loader:
    Whenever I set a game to use cios 222 or 223 mload in game options and then try to run the game the loader freezes while loading that ios. It doesn't even load the game to any point just shows me:
    And leaves me with no option but to hit the reset button.

    However running games from IOS249 (r19) works perfectly. Somehow my Wii seems to have trouble switching cIOSs

    I hope someone has an idea what I could do.

    Thanks guys,
    Daniel

    Wii Specs:
    Wii Systemmenu 4.2E
    cIOS249 r19 (Base 37 but same with 38)
    Hermes cIOS 222 v4 (IOS38 + IOS37)
    Hermes cIOS 223 v4 (IOS38 + IOS60)
    (also tried Hermes v5 with recommended bases)
    CFG USB Loader v57a (same problem with earlier versions)
    HDD: WBFS-formatted
     
  2. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Does using the "-222" version of Configurable USB Loader work?
     
  3. mattesno1
    OP

    Newcomer mattesno1 Advanced Member

    Joined:
    Apr 27, 2010
    Messages:
    72
    Country:
    Germany
    If I start cfg-loader-222.dol it exits with an error (ret -1) after a 30 seconds timeout telling me to use USB port 0.
    Obviously IOS222 does'nt recognize my USB-HDD - But why?

    I've set partition = WBFS1 in my config.txt
     
  4. infamousdragon

    Newcomer infamousdragon Member

    Joined:
    Oct 8, 2008
    Messages:
    10
    Country:
    United States
    Did you try using the other USB port? It should be the port closest to the edge/top of the wii.
     
  5. mattesno1
    OP

    Newcomer mattesno1 Advanced Member

    Joined:
    Apr 27, 2010
    Messages:
    72
    Country:
    Germany
    Well, as I said with cIOS249 everything works fine (except for the games that require Hermes cIOS).
    So I actually am using the right port (the one closer to the edge)
     
  6. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    Can you possibly test any of the following to help diagnose the problem:

    1: Try to start a game using uLoader and IOS222.
    2: Ensure you are trying cfg57b-222.dol (renamed to boot.dol) and don't have "ios=249" in config.txt anywhere.
    3: Try a different drive (perhaps a Flash drive?) just to check if it is only your drive which fails.
    4: Try reformatting to FAT32 (here's a procedure to help you). It has slightly better compatibility.
     
  7. Not Max

    Newcomer Not Max Newbie

    Joined:
    Apr 29, 2010
    Messages:
    6
    Country:
    United States
    I'm having the same problem: HDD runs fine with 249 but when I try to use cios222 (both v4 and v5, tried all possible bases) it can not find the drive.

    Able to make it work and detect a flash drive partitioned to WBFS so it would seem that the ios was installed correctly. Can play games no problem from flash drive.

    So far have failed with two drives (a Maxtor II 200gb and Seagate 500gb) using both WBFS and FAT partitions. Trying to start a loader with 222 and the drive is not detected. Start loader with 249 and use 222 to load a game and it either freezes or boots back to menu.

    Loaders tested: uLoader (57b-222), USBLoaderGX (rev 921), Wiiflow

    Just bad luck to have two unsupported drives or could there be something else involved? So far only need 222 for Sakura Wars so not in a rush to make it work but would still be nice for future use.

    Thanks for any assistance you might be able to provide.
     
  8. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    I assume you meant Configurable v57b-222 instead of uLoader there (given that you used one of our version numbers). It might be worth actually trying Hermes' uLoader to see if there are issues there.
     
  9. Not Max

    Newcomer Not Max Newbie

    Joined:
    Apr 29, 2010
    Messages:
    6
    Country:
    United States
    You're right. I believe I had previously tried uLoader as well but I tried it again and it's the same thing... "Can't mount device." It definitely seems to be an issue with cios 222 and not the loaders.
     
  10. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    Yeah, this seem to be an incompatibility between the IOS and your drive. The only other thing I could suggest doing is to use the offline installation method for 222 listed here. There was a point in the past where certain Wiis would report success via the network install, but there was actually a bug. THe solution for these situations was to use the offline method, so maybe it is this.
     
  11. Not Max

    Newcomer Not Max Newbie

    Joined:
    Apr 29, 2010
    Messages:
    6
    Country:
    United States
    Been using the offline method for the 222 installs. For now, I'll just chalk it up to an unfortunate coincidence that both of the hard drives I've tried using are incompatible with the IOS. Only needed 222 for a single game so far and I can always add it to the thumb drive that works until a solution presents itself.

    Thanks for trying to help mattes and me, though.
     
  12. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    have you tried Any Title Deleter to remove IOS 222,223,224 then running the installer again, you could possibly still have a stub IOS, does the installer give any type of error when installing the cIOS?
     
  13. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    If it were stubbed IOSes, Cfg 57b should have detected them.
     
  14. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    OP says 57a tho
     
  15. mattesno1
    OP

    Newcomer mattesno1 Advanced Member

    Joined:
    Apr 27, 2010
    Messages:
    72
    Country:
    Germany
    I updated to 57b but no change.

    Neither uLoader nor GX can read my HDD using IOS222 or 223 v4/v5
     
  16. mattesno1
    OP

    Newcomer mattesno1 Advanced Member

    Joined:
    Apr 27, 2010
    Messages:
    72
    Country:
    Germany
    Just FYI: It was my drive that was incompatible to Hermes' cIOS. Tried a different drive and it works just fine!

    Thanks anyway
     
  17. Quasi-modem

    Newcomer Quasi-modem Newbie

    Joined:
    Jun 11, 2010
    Messages:
    2
    Country:
    United States
    I too, experienced this. I was using an 8GB thumb drive to house my games, and while trying to run Guitar Hero Metallica, it loaded fine under 249, but the instruments were not working. When attempting to use 222 or 223, the drive is not found, and it loads forever.

    I've decided to just go out and purchase a new USB HDD (plus, it will relieve me of having to swap out games from my computer to the drive).

    Can anyone tell me if there is a current list of compatible drives? I've got my eye on a 320GB Hitachi Simple Tough on sale for $55.

    Dr Clipper: I love Configurable USB Loader, thanks so much!
     
  18. mattesno1
    OP

    Newcomer mattesno1 Advanced Member

    Joined:
    Apr 27, 2010
    Messages:
    72
    Country:
    Germany
  19. Quasi-modem

    Newcomer Quasi-modem Newbie

    Joined:
    Jun 11, 2010
    Messages:
    2
    Country:
    United States
    Hey, thank you kindly, mattesno1. I'll try that right now.

    Can't wait to get that drive; I'm glad I found this forum.
     

Share This Page