CFG Loader - Some games that worked on old wii now dont work on vwii

Discussion in 'Wii U - Hacking & Backup Loaders' started by Illuminatus, Aug 28, 2014.

  1. Illuminatus
    OP

    Illuminatus Member

    Newcomer
    1
    Aug 26, 2014
    Finland
    Hi,
    i have got a problem with some games on my cfg usb loader on vwii, but not with all games, just a few ones wont work for some reason. Here is my situation:
    I had an old wii, which ran CFG Loader Version 70 rev.64. All games on my USB Harddrive worked fine. Now i sold my wii and bought a WiiU. I installed CFG Loader Version 70 rev. 64 via homebrew Channel on my vwii. Most games work fine but some games dont and i have no idea why. The "Problem games" start normally and the usual security advices are shown. Then the screen is black and the console freezes. The problem Games are:

    James Bond Goldeneye,
    Naruto Clash of Ninja all three parts
    Lord of the rings Aragors Quest

    I really have no clue why they arent working, but games like for example: Donkey Kong Country Returns, Dragon Ball Z Budokai Tenkaichi 2, Mario Kart Wii are still working fine. I am using the same harddrive and the "problem games" worked fine on my old wii, so the files cant be damaged. Why the hell they arent working anymore? Can someone please help me?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice