CFG loader shows wrong IOS base

Discussion in 'Wii - Backup Loaders' started by Hielkenator, Aug 3, 2010.

  1. Hielkenator
    OP

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    I just Noticed tha CFG loader 58 alpha shows the wrong IOS base used.

    I installed Cios 249 with Base 56 (wich is the ultimate ios to use) Rev 20.
    While loading CFG loader shows that I'm using Base 57.

    Anyone noticeing this?
     
  2. Fudge

    Fudge Remember that death is not the end, but only a tra

    Banned
    2,655
    134
    Aug 26, 2009
    United States
    New York
    Are you sure thats not the version number? I think CFG doesn't even display the base IOS.
     
  3. Hielkenator
    OP

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    Just go to the main menu by pressing minus you can see it there. and I.m using 58.alpha
     
  4. Fudge

    Fudge Remember that death is not the end, but only a tra

    Banned
    2,655
    134
    Aug 26, 2009
    United States
    New York
    I'm gonna try that. I'm using v57 stable.
    EDIT: Shows mine properly. IOS249 rev 20 [FRAG] (What does that even mean?) Base: IOS38
     
  5. justjack

    justjack GBAtemp Regular

    Member
    163
    18
    Feb 10, 2009
    Cote d'Ivoire
  6. oggzee

    oggzee GBAtemp Addict

    Member
    2,335
    16
    Apr 11, 2009
    Slovenia
    True, the base detection is not reliable, because it determines that info from the DI module version of the base IOS, and some IOS-es contain the same DI module, so they get reported as same. At the moment we only reports one of these: 37, 38, 57 and 60. As there is no other reliable and easy to get info for the moment.