CFG Loader reads FAT32 as FAT1 (gc games)

Discussion in 'Wii - Backup Loaders' started by totallyNOTog, Apr 23, 2015.

  1. totallyNOTog
    OP

    totallyNOTog Newbie

    Newcomer
    1
    Oct 25, 2014
    United States
    So,CFG loader works fine with my wbfs thumb for wii games,but when I put my FAT32 32kb 1TB HDD in,it says (paraphrasing here) "cannot auto find partition,would you like to format to WBFS?",and when I go to my settings,it reads my FAT32 as FAT1.Any suggestions?

    Things you might need to know:
    -my fat32 partition is set as primary and active
    -wii games on a separate drive work fine
    -I'm using cfg70MOD r65
    -I tried an NTFS format,and it reads the GC games,but doesn't seem to start my games,and I read somewhere that NTFS is not that great for GC games,which is why I'm trying fat32
    -gc games work fine with dios mios booter,nintendont,and wiiflow(haven't tried any
    -another question(which may actually solve my problem),how do I switch from ios 249 to cios 222(hermes i believe) on CFG loader? edit:I switched CFGloader to 222 m load,and cfg loader still reads the partition as fat1,but it shows the games,and can run with dios mios
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice