[CEMU 1.8.1b] Breath of the Wild (FPS Drops / Freeze) - Need Help

Discussion in 'Wii U - Emulation & CEMU' started by Asia81, Jul 17, 2017.

  1. Asia81
    OP

    Asia81 In my Ecchi World <3

    Member
    5,044
    2,490
    Nov 15, 2014
    France
    Albi


    Hi.
    As you can see, I have some FPS Drops / Freeze for a microseconds.
    I need help to solve them and play smoothly.
    My CEMU is 1.8.1b, with CEMU Hook 0.4.4.0.
    GX2SetGPUFence skip (HACK) is activated.

    I don't know why because I don't have this problem with all my other WiiU games, all of them run with graphics packs in very good conditions.

    My PC is (very) strong, so I guess it's not the problem, but in case, here they are :
    Warning: Spoilers inside!

    Thanks for any help you can give me!
     
    Reecey likes this.
  2. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    It seems quite "very" bizarre a spec built PC like that has framerate drops in Zelda Breath of Wild when a WiiU can run it at nearly full speed, crazy!. I mean that is some PC you have there my friend :) I think you will find that's as good as it gets with cemu tbh unless overclocking your CPU might help a bit with your GPU, you might have bottleneck on your GTX 1070 GPU? that's some graphics card your running there.

    Edit: seems even more crazier that a Nintendo Switch can run Zelda Breath of Wild on a 1080p full fps :wacko: I never know how all this works its a mystery to me?
     
    Last edited by Reecey, Jul 17, 2017
  3. DaminouTav

    DaminouTav Member

    Newcomer
    18
    3
    Jan 17, 2016
    France
    Do you have any shaders ? You need it to avoid some freeze and fps drop :)
     
  4. Asia81
    OP

    Asia81 In my Ecchi World <3

    Member
    5,044
    2,490
    Nov 15, 2014
    France
    Albi
    Sorry, I don't even know what is that:blush:
     
  5. Asia81
    OP

    Asia81 In my Ecchi World <3

    Member
    5,044
    2,490
    Nov 15, 2014
    France
    Albi
    Thanks for the tips :grog:

    I downloaded a shader cache on the CEMUCache subreddit:
    https://www.reddit.com/r/CEMUcaches/comments/6eay7m/cemu_180_8081_botw_shaders/
    (Idk if shaders are copyrighted things, tell me if it is, I will remove link)

    It took 5-6mn for the first shaders loading (now 20s), but it seems to work fine.
    I played around 10mns and no more FPS Drops / Freeze.
    I did a random battle, same.

    Thanks ;)