Official CBHC v1.6 - ColdBoot HaxChi CFW

Discussion in 'Wii U - Hacking & Backup Loaders' started by FIX94, Dec 10, 2016.

Dec 10, 2016
  1. Brothority

    Newcomer Brothority Member

    Joined:
    Dec 10, 2016
    Messages:
    11
    Country:
    United States
    Hello all, sadly I have just bricked my Wii U. Everything went smoothly without error until I rebooted to test. The last thing I did was move the DS game I used into a folder so I don't ever click on it. I would be surprised if that's what caused it though.
    I don't want to spook anyone to not install this because I'm sure I did something wrong.

    More info:
    I was running on an older haxchi (before 2.0).
    The DS game I used was not brand new, as I have loaded it up before.
    The last thing I did was move the DS game I used into a folder for safe keeping.

    Edited: This is exactly what I see when I boot up.

    "There is a problem with the system memory.
    For help, make a note of the error code and visit support.nintendo.com.
    Error Code: 160-0103
    (1) 5.5.1 U (2) WUP-101(02) (3) FW105051785 (4) XXXX-02X0-3110"
     
    Last edited by Brothority, Dec 10, 2016
    Zero72463 and icw35 like this.


  2. FIX94
    OP

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,755
    Location:
    ???
    Country:
    Germany
    you know that the generic term of just "bricking" is not very helpful, you should at least provide some info as to what happens when you turn on the console.
     
    gamecaptor and peteruk like this.
  3. sabykos

    Member sabykos GBAtemp Regular

    Joined:
    Jun 10, 2013
    Messages:
    226
    Country:
    Germany
    What happens when you boot up your Wiiu?
    Tell us exactly what you did.
     
  4. WiiuGold

    Member WiiuGold GBAtemp Advanced Fan

    Joined:
    Jan 5, 2015
    Messages:
    515
    Country:
    Haiti
    Rule One , After installing it you better go ahead and set up some DNS server protection, disable standby, NEVER touch the DS VC you used to install it again and just generally be smart about it, I am not responsible for your dead wiiu because of user error.
    NEVER touch the DS VC
     
  5. Reecey

    Member Reecey Mario 64 (favorite game of all time)

    Joined:
    Mar 7, 2010
    Messages:
    3,868
    Location:
    At Home :)
    Country:
    United Kingdom
    @FIX94 I have noticed in your new config.txt file you have:-
    a=fw.img
    default=wiiu/apps/homebrew_launcher/homebrew_launcher.elf

    Can you not use the old:-
    default=fw.img
    a=wiiu/apps/homebrew_launcher/homebrew_launcher.elf

    will it not work? has the new config.txt got to run like that over the old coldboothax install?
     
    Last edited by Reecey, Dec 10, 2016
  6. thaikhoa

    Member thaikhoa GBAtemp Maniac

    Joined:
    Sep 16, 2008
    Messages:
    1,102
    Country:
    Australia
    Got it to work successfully
    What I did
    - Update current installed haxchi to 2.3 using HBL from web browser
    - Run installed haxchi to test if it works
    - Install CBHC using the new installed haxchi > HBL
    - Run the new installed CBHC haxchi on Homemenu after rebooting
    - Set Autoboot > fw.img on SD
    - Profit

    :bow: FIX94 :bow:
     
    Last edited by thaikhoa, Dec 10, 2016
    Reecey likes this.
  7. Reecey

    Member Reecey Mario 64 (favorite game of all time)

    Joined:
    Mar 7, 2010
    Messages:
    3,868
    Location:
    At Home :)
    Country:
    United Kingdom
    So you can set:-
    default=fw.img
    and it will work ok?
     
  8. thaikhoa

    Member thaikhoa GBAtemp Maniac

    Joined:
    Sep 16, 2008
    Messages:
    1,102
    Country:
    Australia
    I left everything in default settings (untouched).
     
  9. Reecey

    Member Reecey Mario 64 (favorite game of all time)

    Joined:
    Mar 7, 2010
    Messages:
    3,868
    Location:
    At Home :)
    Country:
    United Kingdom
    did you have it:-
    default=fw.img
    or
    a=fw.img in your config file?
     
  10. thaikhoa

    Member thaikhoa GBAtemp Maniac

    Joined:
    Sep 16, 2008
    Messages:
    1,102
    Country:
    Australia
    a=fw.img
    default=wiiu/apps/homebrew_launcher/homebrew_launcher.elf

    after installing cbhc it will be useless there is a config menu for the new cbhc.
     
    Last edited by thaikhoa, Dec 10, 2016
    Reecey likes this.
  11. Brothority

    Newcomer Brothority Member

    Joined:
    Dec 10, 2016
    Messages:
    11
    Country:
    United States
    Sorry about that. I get a message saying,

    "There is a problem with the system memory.
    For help, make a note of the error code and visit support.nintendo.com.
    Error Code: 160-0103
    (1) 5.5.1 U (2) WUP-101(02) (3) FW105051785 (4) XXXX-02X0-3110"
     
    Last edited by Brothority, Dec 10, 2016
  12. Reecey

    Member Reecey Mario 64 (favorite game of all time)

    Joined:
    Mar 7, 2010
    Messages:
    3,868
    Location:
    At Home :)
    Country:
    United Kingdom
    Looks like it needs to be changed then.
     
  13. thaikhoa

    Member thaikhoa GBAtemp Maniac

    Joined:
    Sep 16, 2008
    Messages:
    1,102
    Country:
    Australia
    after installing cbhc, config.txt will be useless there is a config menu for the new cbhc.
     
  14. Reecey

    Member Reecey Mario 64 (favorite game of all time)

    Joined:
    Mar 7, 2010
    Messages:
    3,868
    Location:
    At Home :)
    Country:
    United Kingdom
    I see so the config.txt does not even work to boot the fw.img?
     
  15. FIX94
    OP

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,755
    Location:
    ???
    Country:
    Germany
    oh well, I guess you touched it and now you have to accept the outcome.
     
    peteruk likes this.
  16. sabykos

    Member sabykos GBAtemp Regular

    Joined:
    Jun 10, 2013
    Messages:
    226
    Country:
    Germany
    Have you moved the game to USB?
     
  17. nitrostemp

    Member nitrostemp GBAtemp Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,349
    Country:
    Australia
    could be that moving to the folder means that it doesn't point to the same location anymore..
     
    Brothority likes this.
  18. Brothority

    Newcomer Brothority Member

    Joined:
    Dec 10, 2016
    Messages:
    11
    Country:
    United States
    No, I do not use a USB for my games. All I did was place it in a folder, after getting back to the system menu, after installing the coldboothax on Yoshi's Island DS.
     
  19. ScienceBETCH

    Member ScienceBETCH hax hax motherfuckers

    Joined:
    Oct 15, 2016
    Messages:
    167
    Location:
    Fuck You City None of Your Business Street
    Country:
    Turkey
    Told ya
    Was right again
    EDIT:111 posts nailed it
     
    Last edited by ScienceBETCH, Dec 10, 2016
  20. Txustra

    Member Txustra GBAtemp Fan

    Joined:
    May 18, 2013
    Messages:
    303
    Country:
    Spain
    "NEVER touch the DS VC you used to install it again and just generally be smart about it"

    What does that sentence extacly means?
     

Share This Page