castlevania DOS video crash

Discussion in 'R4 DS' started by deviations, Jan 28, 2007.

  1. deviations
    OP

    deviations Member

    Newcomer
    19
    0
    Dec 10, 2006
    United States
    kingston 1gb japan fat16 w/ 64k clusters

    the video plays fine, but right at the end, where the main character does the magical seal thing and the screen turns bright, it gets stuck on that screen. i had another card, an adata 1gb, formatted the same, which played the intro fine. however, the adata would crash when i tried to go back from the friends roster list in mario kart. the kingston, however, doesnt crash there.

    do i have bad luck or something? how come both of my cards have problems =(
     
  2. aphexpusher

    aphexpusher GBAtemp Regular

    Member
    122
    0
    Aug 23, 2006
    United States
    maybe a bad rom dump?
     
  3. deviations
    OP

    deviations Member

    Newcomer
    19
    0
    Dec 10, 2006
    United States
    i dont think so. the intro movie doesnt crash on my adata 1gb micro sd.
     
  4. 4saken

    4saken Retired Ace Attorney

    Member
    3,358
    3
    Nov 28, 2006
    My Kingston 1gig Japan runs it fine.
     
  5. deviations
    OP

    deviations Member

    Newcomer
    19
    0
    Dec 10, 2006
    United States
    there we go. figured out what the problem was. i used trim.exe v2 on my kingston card, and it was overtrimmed. trimmed the rom with the offical r4 trimmer and its perfect.
     
  6. jtroye32

    jtroye32 GBAtemp Fan

    Member
    420
    0
    Nov 8, 2006
    United States
    Michigan
    the r4/m3 trimmer is known to sometimes over trim roms too. I suggest Bodom-Child's DS Trimmer.