Castlevania: Dawn of Sorrow (...once again)

Discussion in 'NDS - Console and Game Discussions' started by RLXD, Dec 17, 2008.

Dec 17, 2008
  1. RLXD
    OP

    Newcomer RLXD Member

    Joined:
    Dec 17, 2008
    Messages:
    18
    Country:
    Germany
    First: Hi everyone. I'm freshley registred to this nice community which I'm checking nearly daily for new stuff about the DS and GBA.

    Now to my problem.
    I've received a new microSD some days ago for my M3 Real. It's a Kingston SD-C02G (Japan) with 2GB of space. My M3 Real is running with M3 iSakuReal v1.2. It works porfectly with Castlevania: Portrait of Ruin - I never had a single freeze/slowdown after more than 4 hours of testing, but Castlevania: Dawn of Sorrow freezes instantly as I enter the room to the first Boss of the Game. The background stays black and the health-/manabar appears, then the music is looping. I've tried to pass this scene about 20 times and only on the first try I got through it, but with the effect of the boss having a "corrupted" appearance with scrambled sprites. Very colorful, I'd say - could be the end of the rainbow [​IMG].
    Bad that he's not beatable this way because he stayed at the right part of the screen and that I had no chance to give him any damage, but he was able to kill me.
    All the other tries it was like mentioned earlier. For some stats of my microSD take a look at the wikipage. I've added my speedtest results at the end of the list of Kingston SD-C02Gs.
    A bad dump can be excluded because I've tried it with 5 differently downloaded Scenereleases from Legacy (#0105 / EU / M5) and used onn trimmed and one untrimmed version of each. The trimmed ones were made with NDSTokyoTrim 2.18.

    Before the question comes up: The introsound is stuttering, but the videoplayback is as fast as the original on all three FWs.

    Hope someone could give me little hint how to solve this problem.

    RLXD

    P.S.: Hope my english is comprehensible. I'm a bit out of practice.
     

Share This Page