cart from stopped working today (28th April 2010)

Discussion in 'R4 DS' started by pjh777, Apr 28, 2010.

  1. pjh777

    Newcomer pjh777 Newbie

    Apr 28, 2010
    I've some sort of clone from (note there is no hyphen in this one! - it's spelled incorrectly in the topic too)

    Downloads of their kernel currently don't work - though I'm using their latest 1.16B - this was issued after the last date problem.

    This problem is different, the cart boots and lets you run config and media, but as soon as you enter into 'games' it freezes.

    It currently can be solved by putting the date back, any date before 28/04/2010 seems to work.

    Anyway, I thought it might be a chance to get ysmenu or something else working, however I'm having no luck with that, I can get it to run from the moonshell, however i get dldi unsupported name when I try and run a .nds file. - when I tap the bottom corner it says "DLDI=DEMO"

    So I guess the first thing to do is to find out what exactly I have a clone of, is there any way of checking from filenames what this is a clone of, and from there is there naything I can do to get another something better in place?

Share This Page