Can't use skins?

Discussion in 'Other Flashing Hardware & Software' started by Joboman, Sep 3, 2007.

Sep 3, 2007

Can't use skins? by Joboman at 3:12 AM (700 Views / 0 Likes) 7 replies

  1. Joboman
    OP

    Newcomer Joboman Member

    Joined:
    Sep 3, 2007
    Messages:
    40
    Country:
    Canada
    skins dont seem to work when i put them in the dsystem folder or dsystem/skin folder. any ideas? greatly appreciated =]
     
  2. paul1991

    Banned paul1991 Banned

    Joined:
    May 5, 2007
    Messages:
    680
    Country:
    United States
    What firmware are you running?
    What did you name theskins?
     
  3. Joboman
    OP

    Newcomer Joboman Member

    Joined:
    Sep 3, 2007
    Messages:
    40
    Country:
    Canada
    i have no clue what firmware im using. i dont know how to upgrade or anything. the files are desktop.bmp and c_file.bmp
     
  4. metalcaipira

    Newcomer metalcaipira Member

    Joined:
    Jun 20, 2007
    Messages:
    36
    Country:
    Brazil
    Create a SKIN folder inside DSYSTEM directory and copy the files you decribed above to the SKIN folder.
     
  5. Joboman
    OP

    Newcomer Joboman Member

    Joined:
    Sep 3, 2007
    Messages:
    40
    Country:
    Canada
    i've tried that also but no results =[
     
  6. Joboman
    OP

    Newcomer Joboman Member

    Joined:
    Sep 3, 2007
    Messages:
    40
    Country:
    Canada
    all fixed thanks to thegame07! infinite props go out to him =]
     
  7. priv8dan

    Newcomer priv8dan Member

    Joined:
    Jul 26, 2007
    Messages:
    43
    Country:
    United States
    HI, I have a Firecard running on N-card 2.53 firmware, as listed above I added a SKIN folder inside of DSYSTEM. Is there some sort of menu I need to into? BTW IS there a settings menu? What are some of the keys? Is there some sort of manual I can read on this? Thanks...
     
  8. metalcaipira

    Newcomer metalcaipira Member

    Joined:
    Jun 20, 2007
    Messages:
    36
    Country:
    Brazil
    Sorry... Copy the files to DSYSTEM folder. I tested with the skins provided in this forum and it worked on xmenu 2.53
     

Share This Page