Can't use DSiware from eshop on emunand rx3.0(10.6)?

Discussion in '3DS - Flashcards & Custom Firmwares' started by _D1360_, Feb 29, 2016.

  1. _D1360_
    OP

    _D1360_ Advanced Member

    Newcomer
    92
    65
    Oct 7, 2015
    Colombia
    What am I missing? Should I get a "backup" installed in sysnand? Do i need to dump game and re install on sysnand?
     
  2. nero99

    nero99 GBAtemp Addict

    Member
    2,021
    936
    Sep 18, 2014
    United States
    Are you using a normal 3ds or the new 3ds? New 3ds rxtools does not have twl patches in emunand. You'll have to install and run your dsiware app through pasta/devmode In rxtools under advanced options.
     
  3. _D1360_
    OP

    _D1360_ Advanced Member

    Newcomer
    92
    65
    Oct 7, 2015
    Colombia
    New3ds rx3.0(10.6), great info thanks! So i'll have to use it on pasta mode? mmmm... do you think on ar9loaderhax will fix my problem? or moving to reinand is it easier?
     
    Last edited by _D1360_, Feb 29, 2016
  4. nero99

    nero99 GBAtemp Addict

    Member
    2,021
    936
    Sep 18, 2014
    United States
    Arm9 will not. That's basically just a way for a little faster of a emunand booting. And yes. Pasta mode. Its just a renamed devmode in the advanced settings of rxtools. You'll need to install fbi to once in there since it's a sig patched sysnand that allows you to install "legit" cia files