Can't upgrade to 4.1U

Discussion in 'Wii - Hacking' started by DSGamer64, Aug 28, 2009.

Aug 28, 2009

Can't upgrade to 4.1U by DSGamer64 at 10:30 PM (627 Views / 0 Likes) 3 replies

  1. DSGamer64
    OP

    Member DSGamer64 Canadian, Eh?

    Joined:
    Nov 9, 2007
    Messages:
    2,931
    Location:
    A cold cold place
    Country:
    Canada
    I have placed all the files I was supposed to use to upgrade to 4.1U firmware and it isn't working at all. I am on CIOS36 and I can't even change over to another IOS version to do it, I keep getting errors.
     
  2. Covarr

    Member Covarr Sentient Cash Register

    Joined:
    Oct 21, 2005
    Messages:
    872
    Location:
    Far East of Eden
    Country:
    United States
    What firmware do you have already?
     
  3. DSGamer64
    OP

    Member DSGamer64 Canadian, Eh?

    Joined:
    Nov 9, 2007
    Messages:
    2,931
    Location:
    A cold cold place
    Country:
    Canada
    4.0, Guitar Hero 5 doesn't work probably because of my CIOS version and not having 4.1 firmware.
     
  4. DSGamer64
    OP

    Member DSGamer64 Canadian, Eh?

    Joined:
    Nov 9, 2007
    Messages:
    2,931
    Location:
    A cold cold place
    Country:
    Canada
    Got it all updated and installed CIOS38 Rev14 as well as 4.1U, GH5 has an error though.
     

Share This Page