Can't update to the latest Homebrew Channel Version (1.0.3)

Discussion in 'Wii - Hacking' started by harrybuttox, Jun 13, 2009.

  1. harrybuttox
    OP

    Member harrybuttox GBAtemp Regular

    Joined:
    Apr 29, 2008
    Messages:
    277
    Country:
    United States
    When installing I get this error. "This installer can NOT continue! There is no known vulnerable IOS installed on this Wii. Please note that we will not use a fakesigned IOS due to security reasons." What do I do?
     
  2. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    It's because you have CIOSCORP installed. You have to at least install a normal IOS36 first and then run it again. Should be something on it here if you search bootmii and cioscorp.
     
  3. harrybuttox
    OP

    Member harrybuttox GBAtemp Regular

    Joined:
    Apr 29, 2008
    Messages:
    277
    Country:
    United States
    So should I do an IOS downgrade?
     
  4. harrybuttox
    OP

    Member harrybuttox GBAtemp Regular

    Joined:
    Apr 29, 2008
    Messages:
    277
    Country:
    United States
    Should I do an IOS or cIOS downgrade?
     
  5. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    no. Just get an IOS36.wad And install it using wad manager. Then install HBC 1.0.3. Then reinstall cios36.

    IOS Downgrading will delete all the cios wads you installed.
     
  6. harrybuttox
    OP

    Member harrybuttox GBAtemp Regular

    Joined:
    Apr 29, 2008
    Messages:
    277
    Country:
    United States
    Okay so let me get this straight. Once HackMii is installed will I be okay to reinstall CIOSCORP?
     
  7. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States

Share This Page