Can't update my WiiU 5.3.2u (bricked ?)

Discussion in 'Wii U - Hacking & Backup Loaders' started by ber nie, Oct 18, 2016.

  1. ber nie
    OP

    ber nie Member

    Newcomer
    22
    1
    Mar 29, 2016
    Iceland
    Hello,

    I'm splitting from a previous discussion to avoid hijacking the previous thread.

    I have a WiiU 5.3.2u and I was advised to update to 5.5.1.
    I tried differents ways but nada (https://gbatemp.net/threads/please-...ersion-5-3-2-help-please.445076/#post-6749160).

    Someone suggested my console is bricked.

    "How can I know my WiiU is bricked ? (is there a way ?)
    Beside updating the internal software all is running fine."

    Thanks for your help with that !
     
  2. lembi2001

    lembi2001 GBAtemp Regular

    Member
    228
    179
    Dec 29, 2015
    Have you modified the vWii at all and if so which guide did you use? If the vWii has been modified incorrectly it can prevent your WiiU from updating
     
    Kafluke likes this.
  3. jailminer

    jailminer Joel? Are you up at 6 AM making a Custom Title?

    Member
    365
    112
    Feb 9, 2016
    United States
    Did you turn off your DNS update blocker?
     
  4. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,965
    1,912
    May 6, 2006
    United States
    Like @lembi2001 said. Did you try to hack the wii side of your wii u? If you did then go into the homebrew channel on the wii side and run a program called syscheck. Post the results of that program here and we can help you
     
  5. HyeVltg3

    HyeVltg3 Advanced Member

    Newcomer
    86
    8
    Aug 19, 2012
    Canada
    Definitely think its this, if the WiiU was "bricked" would it still boot?!
    Remove Tubehax DNS
     
  6. lembi2001

    lembi2001 GBAtemp Regular

    Member
    228
    179
    Dec 29, 2015
    It could be a softbrick on the vWii side. If he has installed any Wii cIOS's instead of vWii cIOS's this will effectively break the vWii and prevent the WiiU from updating. If the vWii has been softmodded then runing syscheck on it and posting the output will identify if it is the vWii that is preventing the update.

    I checked the original posting again:

    As you can see he recreated the connection on his WiiU and removed the blocked addresses. Leads me to think even more that he has borked his vWii
     
    Last edited by lembi2001, Oct 18, 2016
  7. HyeVltg3

    HyeVltg3 Advanced Member

    Newcomer
    86
    8
    Aug 19, 2012
    Canada
    Oh wow, did not know having a faulty vWii would prevent the update. What exactly does it look like? WiiU functioning, but when you try to update...? crash? just endless searching...?
     
  8. lembi2001

    lembi2001 GBAtemp Regular

    Member
    228
    179
    Dec 29, 2015
    I haven't modified my vWii so can't say what happens but there have been plenty of posts on it on the forums
     
  9. EclipseSin

    EclipseSin FullMental Trollemist

    Member
    1,813
    1,287
    Apr 1, 2015
    United States
    Vegeta's Hyrule
    First, you said you didn't modify the vWii in the other thread, is this true or not? vWii is the old Wii system that is included as a separate OS on the Wii U. If you didn't, and you bought it new, dont worry about vWii shit.

    Secondly, this might sound stupid, but move the Wii U closer to your access point or buy the USB Ethernet Adapter. The error code you mentioned in the other thread is one that pops up from the Wii U's shitty ass Wifi sometimes, and yes it can happen when doing updates even if webpages are loading fine. Blame Nintendo.
     
  10. ber nie
    OP

    ber nie Member

    Newcomer
    22
    1
    Mar 29, 2016
    Iceland
    Sorry was out in the wild... answers in order;

    lembi2001, I tried to follow 2 or 3 different tuto to install exploits to have loadiine working. From this website and from youTube. Can't remember exactly what.

    jailminer, I didn't used "DNS update blocker" I had my router to block specific url (7 or 8 from nintendo) all open now.

    Kafluke, I'm not sure 100%. However I don't recall any "syscheck". Using the loadiine.ovh url I can run homebrew and I see 8 app : ddd, FTPiiU, Hombrew Launcher, Loadiine GX2, nnu-patcher, Saviine, TCP gecko and WUP Installer. So I downloaded SyCheck 1.6.2 at http://wiibrew.org/wiki/SysCheck and also HomeBrew Browser at http://wiibrew.org/wiki/Homebrew_Browser.
    HomeBrew Browser doesn't appear on my app list. :(
    SyCheck on launch, black screen nothing more. ( I tried several time, plugged out the power plug) re :(
    I tried to find older version but I couldn't.

    EclipseSin, I bought a new WiiU 5.3.2u. Your suggestion is not stupid. :D I did put the WiiU very close to the router.

    I did try another time the update, same error : 108-0135. I can't find a what it means.


    Yeah all this stink !
     
  11. CreeperMario

    CreeperMario GBAtemp Advanced Fan

    Member
    633
    372
    Jun 18, 2016
    Australia
    Adelaide, South Australia
    Are you launching SysCheck in vWii mode? It is a Wii program, not a Wii U program. :)
     
  12. Bug_Checker_

    Bug_Checker_ GBAtemp Advanced Fan

    Member
    950
    444
    Jun 10, 2006
    United States
    Please use SysCheck HDE(HackDen Edition) ver 2.4.x or greater in vWii mode
    http://www.hacksden.com/downloads.php?do=file&id=149
     
    Last edited by Bug_Checker_, Oct 22, 2016
    CreeperMario likes this.
  13. ber nie
    OP

    ber nie Member

    Newcomer
    22
    1
    Mar 29, 2016
    Iceland
    Ah ah ! Sure this is important notice.

    I read about vWii mode but there are several tutos (some from 2013) and different methods.
    I would like to avoid doing more damage to the WiiU for now of course. Can someone suggest a "safe" and updated tutos to start vWii mode on my 5.3.2u ?

    Thanks
     
  14. CreeperMario

    CreeperMario GBAtemp Advanced Fan

    Member
    633
    372
    Jun 18, 2016
    Australia
    Adelaide, South Australia
    There should be a button on your Wii U Menu that has the "Wii" logo on it. If you press on that, connect a Wii Remote and select either the "TV Only" or the "TV and GamePad" buttons using your Wii Remote, you will enter the vWii mode.
     
  15. ber nie
    OP

    ber nie Member

    Newcomer
    22
    1
    Mar 29, 2016
    Iceland
    Ah le noob ! (and I have the feeling it's going to be worst) :)
    Never paid attention to that.
    Ok got Wii mode but there is almost nothing there: Disc Channel, Mii Channel, Wii Shop Channel, Wii Manual Menu, WiiU Menu, Transfer System.

    SD Card menu is empty.
    Wii Option => Channel => Wii or SD Card also empty.

    Sorry someone need to guide me there... :(

    PS: I have hard disk with Wii games (ISO), I can run them from here
     
  16. JohnathanMonkey

    JohnathanMonkey GBAtemp Advanced Fan

    Member
    583
    186
    Apr 26, 2013
    United States
    Just for SaG, go to your Wii U settings and make sure that your internet settings are all set to auto obtain. If you clicked on the Wii icon and it loads, it's not a bricked vwii.
     
  17. ber nie
    OP

    ber nie Member

    Newcomer
    22
    1
    Mar 29, 2016
    Iceland
    All my setting about Internet connection are auto I only select the SSID and enter the password.
     
  18. CreeperMario

    CreeperMario GBAtemp Advanced Fan

    Member
    633
    372
    Jun 18, 2016
    Australia
    Adelaide, South Australia
    In order to run SysCheck on vWii mode, you will need to install the Homebrew Channel.
    To do this, unfortunately, you will need a copy of one of the games listed here. (A legitimate copy, not a dump)
     
  19. ber nie
    OP

    ber nie Member

    Newcomer
    22
    1
    Mar 29, 2016
    Iceland
    Thanks for the info !
    I'll try to get one of those from a trade shop.

    Edit: at Part 3: Setting up your Wii, it says; Compatible with...
    Most of them are compatible with 4.3 or earlier but Super Smash Bros. Brawl.
    I have 5.3.2, it's ok anyway to pick any of those game or should I use only Super Smash Bros. Brawl ?

    Also I see LetterBomb (no game required) but the same it says 4.3 compatible. Nothing was done in that direction for 5.3.2 ?
     
    Last edited by ber nie, Oct 23, 2016
  20. ScienceBETCH

    ScienceBETCH GBATemp's (Un)Official Science

    Member
    264
    205
    Oct 15, 2016
    Turkey
    Ich Bin Jeff
    ah my poor noob friend... 5.3.2 is your wii u os version
    vwii is another operating system so it has a different version
    go to settings in vwii and you shall find it
    if its up to date it probably is 4.3

    no offense