can't update my acekard for DSi XL using a DS Lite

Discussion in 'Acekard' started by suzweb, Mar 18, 2010.

Mar 18, 2010
  1. suzweb
    OP

    Newcomer suzweb Newbie

    Joined:
    Mar 18, 2010
    Messages:
    2
    Country:
    United Kingdom
    Hi,

    I got a DSi XL today and have been using an Acekard 2i with my DS Lite. I downloaded the files needed to get it working on the XL.

    I put the DSL.nds file onto my Acekard and put it in my DS Lite.

    I get a message saying that I have to take out the card and reinsert it and to press B.

    When I take the card out and put it back in, the DS just resets and goes back to the main screen again and I just keep going round in circles. I did this for a relative a couple of days ago and it worked fine, now it shows as Danny Phantom and works fine on her XL so why can't I get past taking the card in and out on mine??

    Please help!!
     
  2. penthaler

    Member penthaler GBAtemp Fan

    Joined:
    Oct 28, 2009
    Messages:
    357
    Location:
    mystique
    Country:
    Czech Republic
    ALWAYS use DSi version of update file.
    Doesnt matter, if you have DSL/DS Phat / DSi pre FW 1.4

    DSL version of update file is for "unbricking" AK2i...

    Btw. the only diference between these two files -> DSL needs to eject the card, DSI NOT!

    EDIT: Dont understand that part you describe - that you CANT make update, but the card WORKS with DSi XL and shows as DANNY PHANTOM...
     
  3. suzweb
    OP

    Newcomer suzweb Newbie

    Joined:
    Mar 18, 2010
    Messages:
    2
    Country:
    United Kingdom
    Sorry to confuse, I meant that it worked when I did it for someone else with their XL and Acekard.

    I have just tried it using the dsi file and it works, so a million thanks, I've been trying for 4 hours to get it to work!

    Really, really appreciate it.
     
  4. Lakerfanalways

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    I have the AceKard 2i as well and Im getting the Nintendo DSi XL next week(When it comes out here in the states) mine already says it comes with the firmware 1.4 fix..so when I get my DSi XL, do I have to do anything with the AceKard or do I just pop it into the system and I'm good to go?
     
  5. Schizoanalysis

    Member Schizoanalysis From somewhere inside the rabbit hole...

    Joined:
    Jun 23, 2009
    Messages:
    2,782
    Location:
    ...
    Country:
    Australia


    Where did you hear this form?

    I've updated many, many AK2i cards with the DSL update file on my DSL... and they ALL have booted up fine on my DSiLL
     
  6. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    I've posted as penthaler has many times on here along with photos as proof that the DSi file works on the DS Lite.

    You should only use the DSL file if you wish to update multiple carts or wish to unbrick a previously flashed cart, it's common knowledge.

    The opposite isn't true, the DSL file only works on the DS Lite not the DSi.

    Most n00bs use the DSL file because that's what they get told, and it's the biggest cause of bricked carts. What happens is after they flash their cart, they accidently press start again instead of powering off and it starts flashing their cart again. They panic and power off midflash, resulting in a brick cart. The DSi file flashes once and only the cart it is started on, it doesn't require you to eject and insert the cart again.
     
  7. Schizoanalysis

    Member Schizoanalysis From somewhere inside the rabbit hole...

    Joined:
    Jun 23, 2009
    Messages:
    2,782
    Location:
    ...
    Country:
    Australia

    Bingo. OK, I'll keep using it!
     
  8. penthaler

    Member penthaler GBAtemp Fan

    Joined:
    Oct 28, 2009
    Messages:
    357
    Location:
    mystique
    Country:
    Czech Republic
    I am using DSL file too, but when someone like user susweb got problems with it, it is better to use the DSi file.
    And as wrote tk_saturn -> multiple cards, "unbrick", n00b possibly card "brick"...
    It is really safer to use DSi version, if you dont want to flash more than 1 AK [​IMG]

    btw. both makes the same thing - AK will work on DSi FW1.4 (dsi xl)
     

Share This Page