Can't update from Luma 7.0 to 8.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by Lordbarker, Jun 23, 2017.

  1. Lordbarker
    OP

    Lordbarker Member

    Newcomer
    48
    1
    Jan 29, 2016
    It's been a while since I've updated, but went to use the 3DS app and it won't download the latest update of Luma. I receive the error - 'extracting payload [ERR] FATAL: Could not find arm9loaderhax.binFATAL Could not get A9LH payload'.

    Any fix for this?
     
  2. Trojaner

    Trojaner GBAtemp Regular

    Member
    134
    37
    May 1, 2017
    Australia
    Moon
    Lacius likes this.
  3. Lordbarker
    OP

    Lordbarker Member

    Newcomer
    48
    1
    Jan 29, 2016
    Cheers, so just follow this whole guide and should be golden?
     
  4. Trojaner

    Trojaner GBAtemp Regular

    Member
    134
    37
    May 1, 2017
    Australia
    Moon
    yes ... Luma 8.0 has few bugs an they work hard to kill all the beasts for next release ... in the Nightlies few bugs are killed (not all at the moment) ...
     
  5. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,046
    5,095
    Jan 26, 2016
    United States
    That Nightly Site™
    As Trojaner said, there are a few bugs in the latest Luma3DS release - perhaps the biggest is that locale emulation is broken, and that a lot of games crash on start.

    This is fixed in the nightlies (https://astronautlevel2.github.io/Luma3DS) so if you have issues upgrade to the latest nightly.
     
    Trojaner likes this.
  6. Lordbarker
    OP

    Lordbarker Member

    Newcomer
    48
    1
    Jan 29, 2016
    Thanks guys. TBH is there any advantage to upgrading? Can I still play online with the older 7 version? Cheers
     
  7. Lordbarker
    OP

    Lordbarker Member

    Newcomer
    48
    1
    Jan 29, 2016
  8. Lacius

    Lacius GBAtemp Guru

    Member
    6,418
    2,664
    May 11, 2008
    United States
    If you're content with using A9LH and Luma3DS 7.0.5, they work just fine. If you want to update to newer versions of Luma3DS with more features and bugfixes, then you must install B9S.