Can't update firmware on my Acekard 2i...

Discussion in 'Acekard' started by zefrogg, Sep 28, 2009.

Sep 28, 2009
  1. zefrogg
    OP

    Newcomer zefrogg Member

    Joined:
    Sep 12, 2009
    Messages:
    13
    Country:
    United Kingdom
    Hi all,

    I'm having a frustrating problem with an Acekard 2i. I tried to update the firmware to the 1.4 compatible one but the update process simply froze saying Progress 0%...
    After 15 minutes I decided that it was definitely not going anywhere and reset the DSi. The Acekard would then not appear anymore.
    I ordered a Hyper R4i card and copied the DSL version of the firmware updater, hoping to eject the card and be reprogramming my 'dead' Acekard within seconds. Unfortunately for me, it just won't do.
    The executable starts, telling me to eject and reinsert the card, and press B to continue. Nothing.
    I press B, or any other key for that matter and nothing happens...
    Has anybody got an idea of what could be going on here? [​IMG]

    Thanks in advance!
    Zefrogg
     
  2. ACWWFAN

    Member ACWWFAN HERP DERP

    Joined:
    May 13, 2009
    Messages:
    510
    Location:
    Arizona
    Country:
    United States
    Does it work on a DSL or DS Phat still? Your AK that is...
     
  3. zefrogg
    OP

    Newcomer zefrogg Member

    Joined:
    Sep 12, 2009
    Messages:
    13
    Country:
    United Kingdom
    I haven't had a DSL handy yet to try it out. I will borrow one and let you know once I've experimented with it.
     

Share This Page