Can't select IOS 249 in CIOS installation

Discussion in 'Wii - Emulation and Homebrew' started by abfullbr, Feb 11, 2010.

Feb 11, 2010
  1. abfullbr
    OP

    Newcomer abfullbr Member

    Joined:
    Jan 24, 2010
    Messages:
    25
    Country:
    Brazil
    Well, I am trying to install waninkoko's cios but I can't select IOS 249 in the Install. I just installed Homebrew Channel, and the only thing I installed was the CIOS in the IOS 36 like I saw in other tutorial.

    I still can't use Configurable USB Loader or anything else... I just don't know what to do... I don't even know what to install... the Wad manager isn't working too, give error.


    What I do? How I install the Cios necessary to run Configurable USB Loader?

    My wii version is 4.0U and I got BootMii installed (At least I think so...).

    Waiting for some help [​IMG]. Other thing, should I install other CIOS? Like hermes? I don't know what to do...

    Please [​IMG]
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    select ios36 to install cios249
     
  3. abfullbr
    OP

    Newcomer abfullbr Member

    Joined:
    Jan 24, 2010
    Messages:
    25
    Country:
    Brazil
    Yes, I did that. But, than, I can't run the Loader [​IMG]
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
  5. abfullbr
    OP

    Newcomer abfullbr Member

    Joined:
    Jan 24, 2010
    Messages:
    25
    Country:
    Brazil
    OMG, a very long tutorial... I think I will give a shot... but, should I really update?

    Thank you very much for giving me directions [​IMG]
     
  6. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    if u have cioscorp 3.5 or under installed, uninstall it before updating

    but either way, updating to 4.2 is safe, u may lose some softmods but u can rehack it, just by starting from the beginning of the guide i linked

    its not a very long tutorial, that's the simplistic guide! u should see the complete softmod guide (that I am a proud crew member of)!
     
  7. abfullbr
    OP

    Newcomer abfullbr Member

    Joined:
    Jan 24, 2010
    Messages:
    25
    Country:
    Brazil
    Yeah, you are right. I tought that updating to 4.2 could cause loosing some features like free region... or other stuff. I will try that, seems to be good [​IMG]
     

Share This Page