Cant seem to get the newest loaders to work on acekard 2i

Discussion in 'Acekard' started by civicus, Jun 8, 2009.

  1. civicus

    Newcomer civicus Newbie

    Jun 7, 2009
    United States
    So i already kind of posted this once but apparently my title was too vague and no one cared to read so much to figure it out. I am having a bunch of issues with trying to get my acekard 2i to do both play ds roms and use the nesds emulator but I cant seem to do both. I can use the ds roms on the official acekard software but it wont play nesds all it does is freeze. I can use the akaio software and it plays nesds, but it wont play my ds roms..... Also I have only 2 roms for nesds and one of them works, but the other (which is tmnt2) you cant see your character or any of the enemies! Its not the rom because you can see the people if you play using this other nester emulator but it barely works and runs like crap.

    So anyway I THINK if i had the newest loaders i would be able to use akaio and have both nesds work as well as ds roms. Here is the problem: downloaded the newest loaders off the internet and put them on the card, and it seems no matter what loaders i use, they all say corrupted file when I push the y button on them. If i try to touch the icon, it causes the system to freeze up. I tried to get them through wifi, but it freezes up trying to download it. I can get the save file and the cheats file via wifi no problem.

    Before anyone says this, I read the wiki, I have used the panasonic reformatter, and have SEARCHED!

    I should mention I have a dsi and am using an acekard2i
  2. Another World

    Former Staff Another World Emulate the Planet!

    Jan 3, 2008
    From Where???
    stop making new threads.

    before you read what i posted there i'll add that nesds runs perfect on akaio. nesds has nothing to do with the updated loaders. it has worked on akaio since 1.2 (probably before). your issue is a corrupt msd, corrupt akaio install, optionlist.bin problem, corrupt nesds, nes rom problem, or the fact that the roms you want to play don't work on nesds. read the nesds compatibility thread in the nds emu section of gbatemp's forum.

    also i'll say it again, do a fresh full format if your msd using the panasonic formatter and put on the akaio 1.4.1 proper repack.


    -another world

Share This Page