Can't seem to fix wad installation(RET -1029)

Discussion in 'Wii - Hacking' started by shado blackstar, Apr 13, 2010.

  1. shado blackstar
    OP

    Member shado blackstar GBAtemp Regular

    Joined:
    Oct 24, 2002
    Messages:
    205
    Country:
    I tried to install Cave Story and MM10, and got the error RET -1029, and after some research found that I was supposed to install cios rev19 on the base of IOS38-64-v3867.wad, but when I tried to do that, it gave me error RET -1.

    Not sure what I'm s'pose to do here. I can't do a network install as I have no network to install from.

    I can install ios38 fine from wadmanager.
     
  2. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
  3. shado blackstar
    OP

    Member shado blackstar GBAtemp Regular

    Joined:
    Oct 24, 2002
    Messages:
    205
    Country:
    Works great, thanks!
     
  4. stev418

    Member stev418 GBAtemp Fan

    Joined:
    Sep 25, 2007
    Messages:
    492
    Country:
    Australia
    little bit intriguing this is to me, since its the wadpacker that makes these offsets at 0x1F1. Anyone able to explain in a little more detail about it? :\ I take it there is a conflict since the offset is also used to check what common-key to use.
     
  5. ConJ

    Member ConJ The Toker

    Joined:
    Jul 18, 2008
    Messages:
    918
    Location:
    Glastonbury
    Country:
    United Kingdom
    Try installing the wad using IOS36.

    It helped me.
     

Share This Page