Can't see the WBFS drive

Discussion in 'Wii - Backup Loaders' started by Rezvonflux, May 16, 2010.

  1. Rezvonflux
    OP

    Rezvonflux Member

    Newcomer
    40
    0
    May 16, 2010
    United States
    MTL
    Ok, to all who've seen my last post, i've managed to get the Loaders (USB Loader 1.5 and CoverFloader) to load finally and have added them both to my v4.2U wii menu.

    Now, i thought i ran both WBFS Manager and/or ncWBFSTool to both format a whole external USB HDD (40GB) and then actually move to PAL games over (SUPER MARIO GALAXY and SONIC RACING) succesfully. It even said so...

    ...so, plug in the external drive... turn the wii on... chose either the cloverfloader channel and it says theres no drive installed...
    ...or USB loader says the drive isn't formatted and when i try to, gives me and ERROR: No partitions found! ret= -6??


    anyone have any ideas?
     


  2. kimikal27

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    try this,
    turn off wii and hdd,
    plug the hdd to the pc,
    turn on the hdd,
    when recognized unplug from pc and plug on the wii and try it now,
    if it works it means that you have the same problem as me...

    good luck
     
  3. Rezvonflux
    OP

    Rezvonflux Member

    Newcomer
    40
    0
    May 16, 2010
    United States
    MTL
    unfortunatly that didn't work....i tried it again...
    ...knowing my luck it's my external drive...



    i do believe that the same problem occured with a 8GBUSB stick....
     
  4. Rezvonflux
    OP

    Rezvonflux Member

    Newcomer
    40
    0
    May 16, 2010
    United States
    MTL
    Can anyone tell me if it's due to a missing IOS?


    how can i get a run up of what i have and what i'm missing?

    am i missing like a IOS249 or something in that likeness?
     
  5. OncleJulien

    OncleJulien tool of peers

    Member
    1,170
    263
    Apr 6, 2009
    United States
    Los Angeles
    yes, you will definitely need a cios - its what will allow your wii to see a hard drive.
     
  6. Rezvonflux
    OP

    Rezvonflux Member

    Newcomer
    40
    0
    May 16, 2010
    United States
    MTL
    so basically format to NTFS and then WPFS it basically?

    also to let you know, when i check DOP-Mii, these are the values that show "enabled" are :

    250, 249, 36... is that correct?
     
  7. OncleJulien

    OncleJulien tool of peers

    Member
    1,170
    263
    Apr 6, 2009
    United States
    Los Angeles
    your drive can be fat32, wbfs or ntfs, or even a combination of them, depending on how you intend to use it, but you'll need to install a hermes or waninkoko cios for your wii to understand there's a hard drive plugged into it.
     
  8. Rezvonflux
    OP

    Rezvonflux Member

    Newcomer
    40
    0
    May 16, 2010
    United States
    MTL
    Wow this is wierd, i used to know an "OncleJulien", dont' see that name around often...
    ...that's from what again, Ann Rice? Akasha?


    what or which would i need in this case?
     
  9. OncleJulien

    OncleJulien tool of peers

    Member
    1,170
    263
    Apr 6, 2009
    United States
    Los Angeles
    correct, its from anne rice, and perhaps the he you knew is me.
     
  10. Rezvonflux
    OP

    Rezvonflux Member

    Newcomer
    40
    0
    May 16, 2010
    United States
    MTL
    i'm trying to fully commit and external USB 40GB... i know, it's just to try out for now till i get anything bigger.
    so aside the missing IOS, i still need an WPFS partition right to place ISO.... (almost confusing)
     
  11. Rezvonflux
    OP

    Rezvonflux Member

    Newcomer
    40
    0
    May 16, 2010
    United States
    MTL
    i'm trying to fully commit and external USB 40GB... i know, it's just to try out for now till i get anything bigger.
    so aside the missing IOS, i still need an WPFS partition right to place ISO.... (almost confusing)
     
  12. Rezvonflux
    OP

    Rezvonflux Member

    Newcomer
    40
    0
    May 16, 2010
    United States
    MTL
    is your significant other from Montreal?

    as for the links, i will give it a shot...

    ..thanks [​IMG]
     
  13. OncleJulien

    OncleJulien tool of peers

    Member
    1,170
    263
    Apr 6, 2009
    United States
    Los Angeles
    sheesh....you coulda just called if you needed help.
     
  14. Rezvonflux
    OP

    Rezvonflux Member

    Newcomer
    40
    0
    May 16, 2010
    United States
    MTL
    ok i had a older version but will try the newer wad manager... and i already had the cIOSX_rev19-Installer
    ..this is like installin the IOS36?
    ..where did i go wrong the first time?
    i need to install which now...222?

    ..and, umm, i didn't quite understand the last like... me no habla espangol?
     
  15. Rezvonflux
    OP

    Rezvonflux Member

    Newcomer
    40
    0
    May 16, 2010
    United States
    MTL

    stop Fing with me [​IMG] [​IMG]
     
  16. Zetta_x

    Zetta_x The Insane Statistician

    Member
    1,844
    257
    Mar 4, 2010
    United States
    Don't use USB loader 1.5

    It's strongly outdated...
     
  17. Rezvonflux
    OP

    Rezvonflux Member

    Newcomer
    40
    0
    May 16, 2010
    United States
    MTL
    i got USB loader and CoverFloader channels installed
     
  18. Rezvonflux
    OP

    Rezvonflux Member

    Newcomer
    40
    0
    May 16, 2010
    United States
    MTL
    i'm being asked now in Custom IOS Installer to select an IOS version...

    ..i'm given 37, 38, 57, 60, 70... which?

    UPDATED: tried 38, not dat one
     
  19. ddetkowski

    ddetkowski GBAtemp Maniac

    Member
    1,141
    56
    Jun 15, 2009
    United States
    United States
    As baffling as your case may be, I also have had problems with USB not detecting the drives.
    So I used uloader.
    It worked.
    Also, FYI, I needed a SD card in its slot when launching USB loader GX, Wiiflow, etc, for the USB drive to be recognized.
    Uloader worked with or without an SD card.
     
  20. elmariachi

    elmariachi GBAtemp Regular

    Member
    290
    0
    Dec 6, 2009
    Netherlands
    Amsterdam
    you sure you got your HDD in the right USB slot ?