cant run roms from usb

Discussion in 'Wii - Emulation and Homebrew' started by Bladexdsl, Jul 17, 2010.

Jul 17, 2010

cant run roms from usb by Bladexdsl at 4:57 AM (1,618 Views / 0 Likes) 15 replies

  1. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    i duplicated the folders exactly from the sd card onto a fat32 partition on my hdd but when i got to load it says usb device not found? [​IMG]

    and yes i have hermes 202 installed cos i can load psx roms from it.
     
  2. Skater4599

    Member Skater4599 GBAtemp Advanced Fan

    Joined:
    May 29, 2008
    Messages:
    939
    Location:
    United States
    Country:
    United States
    With the newest versions of nes/snes/gba emu's you have to use Tantrics new ios202
     
  3. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    i have the latest gba but it still doesnt work.
     
  4. Clarky

    Member Clarky Don't you know who I think I am?

    Joined:
    Oct 4, 2007
    Messages:
    1,960
    Country:
    United States
    not the latest emu, the latest version of the cios 222, it is needed to run the emu
     
  5. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    i already have that installed cos the psx roms load from the hdd. what there's another cios i have to install OVER hermes??!!
     
  6. Clarky

    Member Clarky Don't you know who I think I am?

    Joined:
    Oct 4, 2007
    Messages:
    1,960
    Country:
    United States
    didn't think i would have to hold your hand this much....

    download the NEW version of the cios from http://code.google.com/p/snes9x-gx/downloads/list

    install it and all the emus you will, even the psx emu

    let me point out again, NEW, as in updated
     
  7. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    i thought the one i installed was the latest?
    Warning: Spoilers inside!
     
  8. Clarky

    Member Clarky Don't you know who I think I am?

    Joined:
    Oct 4, 2007
    Messages:
    1,960
    Country:
    United States
    i have no idea which one you have installed, try installing the cios from the link i gave you and see what the result is
     
  9. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    just installed that i get the same fucking error usb drive not found! checked the drive all the folders are named correctly etc [​IMG]
     
  10. Clarky

    Member Clarky Don't you know who I think I am?

    Joined:
    Oct 4, 2007
    Messages:
    1,960
    Country:
    United States
    sod knows then mate, try going to settings and make sure the load device is set to usb

    other things i can think that you may need to check....

    1.make sure the usb port used on your hdd is the bottom port one

    2.make sure the loader for the emu is in the apps folder and that the main configuration, rom folder, etc remain at the root of your hdd
     
  11. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    tried everything it just refuses to detect it even got to the menu where you can click usb mass storage keeps saying it. vga and gens detect it fine but not snes. so fuck it in the ass than it can go to hell it must not work with the cover mod.
     
  12. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    It would help if you stated which EXACT version of emulators you are using, same which IOS202 installer you used (we are not in your mind you know, and i should say "thanks god" for that :-) )...

    Now you must be doing something wrong on your side because it works for most people who correctly followed the instructions. That's said, it seems the last version of snes,fceu,vba have issues with some usb devices that worked before (a new cios202 was introduced to give access to both usb ports but apparently the new code to handle it is bugged).
     
  13. mightymuffy

    Member mightymuffy fatbaldpieeater

    Joined:
    Nov 6, 2002
    Messages:
    1,206
    Location:
    Wigan, UK
    Country:
    United Kingdom
    I think this is your answer right here..... the cover mod is based on an older version, snes9xgx only started using 202 about 7 or 8 revisions ago - if you really want to use usb then grab the latest version and do without the boxart for the time being...
     
  14. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    i'd rather have the box art [​IMG]
     
  15. matguitarist

    Member matguitarist GBAtemp Fan

    Joined:
    Oct 14, 2008
    Messages:
    458
    Location:
    Canada
    Country:
    Canada

    Have you try the mod i made with USB2 support??? It'S an older revision but it support USB2 and probably your HDD [​IMG]

    Snes9x GX 4.1.5 USB2 Cover MOD
     
  16. Bladexdsl
    OP

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    perfect thanks. now all my emus are running off usb [​IMG]
     

Share This Page