Can't run Prinny I Can Be the Hero?

Discussion in 'PSP - Games & Content' started by Maddpierrot, Apr 20, 2009.

  1. Maddpierrot
    OP

    Maddpierrot Member

    Newcomer
    21
    0
    Nov 4, 2008
    United States
    I get an error ( 800200D9 ) when I try to launch the prinny game.

    Any ideas? Tried to search... no results.
     
  2. scooochie4

    scooochie4 Advanced Member

    Newcomer
    79
    0
    Dec 17, 2008
    You need to give more info, what firmware are you running? What ISO mode are you running (in the custom firmware options)? Etc
     
  3. Seyiji

    Seyiji Rawr :3

    Member
    493
    10
    Nov 6, 2002
    United States
    PA
    Error 800200D9 = failed to allocate the memory block

    Check DAX English Forums for a fix
     
  4. Maddpierrot
    OP

    Maddpierrot Member

    Newcomer
    21
    0
    Nov 4, 2008
    United States
    How can I check what I'm running?

    I had someone else do the hacking and I haven't touched my PSP in nearly a year. =/ I'm a noob. Sorry
     
  5. Maddpierrot
    OP

    Maddpierrot Member

    Newcomer
    21
    0
    Nov 4, 2008
    United States
    Upon further messing around, it appears I can't play any UMD game. Downloaded or legit and in the system.
     
  6. PurplePox

    PurplePox Member

    Newcomer
    16
    0
    Feb 23, 2009
    United States
    Hold R when you boot up and find the setting in recovery mode to allow you to play games without a UMD
     
  7. Maddpierrot
    OP

    Maddpierrot Member

    Newcomer
    21
    0
    Nov 4, 2008
    United States
    It's on.
     
  8. Maddpierrot
    OP

    Maddpierrot Member

    Newcomer
    21
    0
    Nov 4, 2008
    United States
    Running 5.00 M33-3
     
  9. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Go into Recovery and set your Kernel to 5.xx

    Disable your Screenshot plugin..if that isn't it disable ALL your plugins.
     
  10. Raiser

    Raiser I am mad scientist.

    Member
    1,565
    40
    May 31, 2008
    Canada
    Make sure your UMD ISO MODE is set to M33 DRIVER.
     
  11. Maddpierrot
    OP

    Maddpierrot Member

    Newcomer
    21
    0
    Nov 4, 2008
    United States
    Turning off all the plugins did it.

    Excellent. ty so much!