Can't run Lotus III The Ultimate Challenge

Discussion in 'Computer Games and General Discussion' started by Vipera, Jul 15, 2015.

  1. Vipera
    OP

    Vipera Banned

    Banned
    6
    Aug 22, 2013
    United States
    Away from this shithole


    This is the game I want to run. However, in a laptop with Windows XP installed, when I open LOTUS.EXE the screen turns black, there is some pixel color somewhere, then it gets back to the desktop. So I tried with DOSBox, but when I select the game it goes "cannot open LOTUS.DAT", which is in the folder, not set as read-only.

    I think the file I downloaded might be corrupted or something. Since the game is considered abandonware, can I get a working download link? Or am I doing something wrong?


    EDIT: solved. I mounted A:\
     
    Last edited by Vipera, Jul 15, 2015
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice