1. Deaga

    OP Deaga Member
    Newcomer

    Joined:
    Aug 20, 2007
    Messages:
    26
    Country:
    Brazil
    I'm having issues running BrowserHax on my N3DS. It's up to lastest (current) firmware, which, as far as I know, should still work. When I scan the QR code, my bottom screen goes full yellow, then full gray and then I get an "An Error has ocurred" message, requesting me to save my data and reboot my system. I have the Homebrew Starter Pack on my microSD card. :/

    Not sure if related, but I installed ironhax when on an older firmware (back when TubeHax was a thing, that was my entry point) and that isn't working anymore either. But I just assumed I need an updated version of IronHax or something... BrowserHax not working is what worrires me.

    Thanks for your help! :)
     
  2. Xenosaiga

    Xenosaiga Time to switch it up
    Member

    Joined:
    Oct 9, 2015
    Messages:
    1,501
    Country:
    United States
    Open your SD card on your computer and see if you have a file on the root with browserhax in its name. Delete just that file.

    Then try browserhax again.
     
  3. Jon O'Brien

    Jon O'Brien GBAtemp Regular
    Member

    Joined:
    Oct 27, 2015
    Messages:
    235
    Country:
    United States
    Is it the latest starter pack?
     
  4. rikipy

    rikipy Member
    Newcomer

    Joined:
    Oct 28, 2014
    Messages:
    25
    Country:
    Panama
    change you home theme to blank, and launch the browser hax again
     
  5. Deaga

    OP Deaga Member
    Newcomer

    Joined:
    Aug 20, 2007
    Messages:
    26
    Country:
    Brazil
    I deleted a wekhithax file from the root of my SDcard and changed my theme back to the default one and it worked! Thanks for the help guys. :)

    Is this hax supposed to not work with custom themes? I wasn't aware of that.
     
  6. JJTapia19

    JJTapia19 I fight for my friends.
    Member

    Joined:
    May 31, 2015
    Messages:
    2,170
    Country:
    Puerto Rico
    It works with any kind of theme even with homemenuhax installed. You probably fix it by deleting the old payload.
     
  7. James310

    James310 GBAtemp Advanced Fan
    Member

    Joined:
    Oct 4, 2015
    Messages:
    976
    Country:
    United States
    Another why to fix it is to deleted your cookies if the sd file deleting thing doesn't work
     
  8. Deaga

    OP Deaga Member
    Newcomer

    Joined:
    Aug 20, 2007
    Messages:
    26
    Country:
    Brazil
    I actually downloaded the payload today (just a few hours ago) from Smealum's website, so I thought that was supposed to be lastest one? I deleted the old stuff I had on my SD card beforehand too.

    I also tried the whole delete cookies and Initialize save data from the browser. Oh well, I guess I can live with a default theme.

    EDIT - In a show of oddities, after installing MenuHax via the sucessful BrowserHax, Browserhax freezes on the Yellow bottomscreen. :wtf: But MenuHax is working fine. What?
     
    Last edited by Deaga, Jan 10, 2016
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - BrowserHax,