Cant play metroid prime Trilogy using the disc

Discussion in 'Wii - Backup Loaders' started by pikamalo, Aug 30, 2009.

Aug 30, 2009
  1. pikamalo
    OP

    Newcomer pikamalo Newbie

    Joined:
    Mar 14, 2009
    Messages:
    3
    Country:
    Peru
    Hello, a friend burned for me MPT on a dual layer disc,the game works fine on his Chiped Wii, i only use softmods;when i try to load it using backup lancher 0.3 ,it loads the main screen (i created a save file) ,but when i try to load a SP or MP game ,the screen give me a green flash for a second before the wii reboot itself.then i tried to use neogamma with alt-dols enable,i found four, when i boot the main screen dol ,my wii restarts again ;if i try a SP game dol (like MP1),it says "dol loaded" and then,the screen turn green and the wii keeps reading the disc(i know because i can hear the noise..,).What can i do?
    PS:im kind of new in the wii scene.

    PS2:sorry for the english
     
  2. Guild McCommunist

    Member Guild McCommunist (not on boat)

    Joined:
    May 6, 2009
    Messages:
    18,151
    Location:
    The Danger Zone
    Country:
    United States
    Nice job with the triple post, Jesus Christ...

    There's 1,000 threads about this. Either take the extra 5 seconds to look it up yourself, post it in one of the many threads, or go buy the damn game. I'm getting sick of this.
     
  3. rypaul

    Newcomer rypaul Member

    Joined:
    Aug 28, 2009
    Messages:
    20
    Location:
    Miami, Florida
    Country:
    United States
    Your friend should use IOS patcher on the iso he has and change the required IOS from 35 to 249 assuming you are using waninkoko's cios then he can burn it to a dual layer disc. MP3 might not work if you are using cios rev14.
     

Share This Page