Can't play games with USBLoader GX; Need directions!

Discussion in 'Wii - Hacking' started by FreakyBalloon, Oct 10, 2015.

  1. FreakyBalloon
    OP

    FreakyBalloon Newbie

    Newcomer
    1
    Oct 10, 2015
    Italy
    Hello everyone.
    So, I got USBLoader GX on my USB, and after the countless times I tried to get games to work, I gave up and forgot about it.
    But now, I wanted to get it to work again.

    Here is what I did the first time around months ago:
    -Got the games I needed on my USB with WBFS Manager 3.0 (the key is a fat32).
    -Loaded USBLoader GX with the homebrew channel.
    -ALL games I tried to put in appeared in the menu; the channel could read the USB.
    -Tried to play the games in any sort of way- forced all sort of things, nothing worked.
    -Forgot about it out of frustration!

    Now I did this:
    -Put the game on the USB key with WBFS Manager 3.0.
    -Downloaded the latest version of USBLoader GX.
    -Loaded USBLoader GX with the homebrew channel.
    -The game did not appear on the menu... I have no idea how to fix this. Maybe it was a reading error? The ISO is on the USB, I checked again with WBFS Manager... I dunno. Turns out I put the USB in the wrong slot! This shows you how good I am at this.

    Now, I've read online that I actually need to install cIOS to play games. I see there are many installers for it, and some require your console to go online too (I'd rather have the offline ones). Can someone direct me to where I can find the most stable version?
    Or a good guide on how to make it all work properly? A friend of mine tried to help but he never mentioned cIOS and other needed things.

    I'm completely ignorant on these subjects, so if someone can direct me to a guide, or give me help and information on how to make it work, I would really appreciate it!

    Update: I got the latest cIOS installer, but as soon as I tried to install the suggested cIOS, it failed. Do I need the console to be online?
     
    Last edited by FreakyBalloon, Oct 11, 2015
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice