1. YOUR_HAPPY_BOY

    OP YOUR_HAPPY_BOY Newbie
    Newcomer

    Joined:
    Jan 17, 2020
    Messages:
    6
    Country:
    Argentina
    Hello, for a couple of months, when I try to open Google play store I get stuck in a completly White screen (the home, back and other buttons are accesible, but there is no GUI). I tried every solution, restarting the pone, restarting the WiFi router, force closing the app and deleting cache and saved data, unlinking my Google account from my cellphone but nothing seems to work, and now I'm getting deperate. If you have information that might be even a Little bit helpful, please post it ASAP

    Here are my phone specs if anyone needs them:

    Motorola e5 play
    16 GB of harddrive memory
    2 GB of RAM
    Android versión 8.1.0

    P.S: If anyone was going to say "Download it from your web browser", no, I can't do that either
     
  2. LuigiSuperStarSaga

    LuigiSuperStarSaga GBAtemp Regular
    Member

    Joined:
    Feb 23, 2018
    Messages:
    269
    Country:
    Brazil
    How much time did you spend on the white screen? I have the same phone and it never happened. Typing from it now.
     
  3. YOUR_HAPPY_BOY

    OP YOUR_HAPPY_BOY Newbie
    Newcomer

    Joined:
    Jan 17, 2020
    Messages:
    6
    Country:
    Argentina
    I normally close the app (not the same as force closing) like 5 or maybe 10 seconds after the White screen, You suggest I should wait something like a minute and a half?
     
  4. LuigiSuperStarSaga

    LuigiSuperStarSaga GBAtemp Regular
    Member

    Joined:
    Feb 23, 2018
    Messages:
    269
    Country:
    Brazil
    Yeah, you should wait for some time.

    — Posts automatically merged - Please don't double post! —

    Oh, sorry for double post but did you try to take off and wait the put back on the battery?
     
  5. YOUR_HAPPY_BOY

    OP YOUR_HAPPY_BOY Newbie
    Newcomer

    Joined:
    Jan 17, 2020
    Messages:
    6
    Country:
    Argentina
    Ok, so. when I try to wait for sometime, it goes black for 2 seconds and then back to the normal White. And I think that's the app "resetting" itself so I don't think waiting that much Will help when the app is resetting.

    And yes, I removed the battery several times before making this thread but still, nothing acomplished
     
  6. LuigiSuperStarSaga

    LuigiSuperStarSaga GBAtemp Regular
    Member

    Joined:
    Feb 23, 2018
    Messages:
    269
    Country:
    Brazil
    Weird. I think the best place to go is the XDAdevelopers forum.
     
  7. YOUR_HAPPY_BOY

    OP YOUR_HAPPY_BOY Newbie
    Newcomer

    Joined:
    Jan 17, 2020
    Messages:
    6
    Country:
    Argentina
    Ok, I'll follow your advice
     
  8. YOUR_HAPPY_BOY

    OP YOUR_HAPPY_BOY Newbie
    Newcomer

    Joined:
    Jan 17, 2020
    Messages:
    6
    Country:
    Argentina
    Ok, so I was going to unlink my account and link it again when I saw that I had linked one of my Friends accounts for some reason, so I unlinked it and it's back to normal
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - completly, instead, Google