Hacking Cant load Zack and Wiki: Freeze and IMET header error

k4ever

Well-Known Member
OP
Member
Joined
Jan 7, 2009
Messages
129
Trophies
0
XP
185
Country
United States
A friend loaded 15 games into my external hard drive, and most of them work perfectly, except for a few. I have cios38rev14, usb loader gx r844, hermes cios222 and 223. I wont even bother with wii sports resort because I still have to buy 2 wii motion plus and the game will come with it. Also I have tried to make metroid prime trilogy to work, but the most I have gotten is loading metroid prime 1 and 2 ( cant load 3 ). Also in mpt, I cant choose the difficulties, the miis, the options, etc .. because it goes straight into the main game.
The thing is that I have done my research and it seems theres nothing wrong with Zack and Wiki. So why I keep getting a frozen black screen forcing me to unplug the wii and reboot it manually then? I have tried using the "error 002 fix" options in GX in on,off, and anti, and have had no luck.
Theres one thing that I have noticed. When I choose the game from the GX list, this message appears: IMET HEADER WRONG. That message didnt appear when I had USB GX r818, but when I updated it to r844 now the message pops up.
Anyone have any ideas?
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    M4x1mumReZ @ M4x1mumReZ: @BentlyMods, Priiloader and BootMii as boot2 and you're all set