Can't Load GH4 on 3.4U.

Discussion in 'Wii - Backup Loaders' started by ACWWFAN, Sep 7, 2009.

Sep 7, 2009

Can't Load GH4 on 3.4U. by ACWWFAN at 10:36 PM (498 Views / 0 Likes) 0 replies

  1. ACWWFAN
    OP

    Member ACWWFAN HERP DERP

    Joined:
    May 13, 2009
    Messages:
    510
    Location:
    Arizona
    Country:
    United States
    Yeah the topic says it all [​IMG]. I just get a black screen after trying to load it with neo gamma 6 and I have tried Neo gamma 7 as well. I have seen fixes but they only have them for everybody except 3.4. Can someone please give me all the needed files for this? Thanks. Oh whoops I meant Guitar Hero 5!!!
     

Share This Page