Hacking Question Can't launch very specific titles after updating to 0.19.5

LeyendaV

The One and Only
OP
Member
Joined
Jun 5, 2020
Messages
599
Trophies
1
Age
30
Website
heylink.me
XP
1,281
Country
Argentina
Everything was working perfectly when I was using atmosphere 0.19.4 on HOS 12.0.3
When I updated to 0.19.5, custom forwarders are stopped working, as well as YouTube. When it comes to actual games, the only one pesenting problems is Skyrim (a legic copy).
I get the "The software was closed because an error occurred" message when launching the title and then it closes.

Since the problem appears when trying to lauch a forwarder or any app that (apparently) requires a custom sigpatch on 0.19.5, I'm assuming is a patches problem, cause forwarders need them, YouTube uses one to be able to use the app from the emunand, and Skyrim uses one too to launch multiple mods.


I tried to downgrade to atmos 0.19.4 again, but my console enters into an auto-rcm loop when I try to launch my emunand that way. My sysnand is already on 12.1.0, not sure if burned fuses has something to to with that.
Also, I won't get any kind of support on any official channels, since custom forwarders and mods are considered piracy by SciresM.


EDIT:
I managed to make Skyrim work again by messing with some mods I had previously installed. However, the problem with YouTube and other custom stuff (like forwarders) still remains.
 
Last edited by LeyendaV,

Shadow#1

Wii, 3DS Softmod & Dumpster Diving Expert
Member
Joined
Nov 21, 2005
Messages
10,504
Trophies
1
XP
6,073
Country
United States
Everything was working perfectly when I was using atmosphere 0.19.4 on HOS 12.0.3
When I updated to 0.19.5, custom forwarders are stopped working, as well as YouTube. When it comes to actual games, the only one pesenting problems is Skyrim (a legic copy).
I get the "The software was closed because an error occurred" message when launching the title and then it closes.

Since the problem appears when trying to lauch a forwarder or any app that (apparently) requires a custom sigpatch on 0.19.5, I'm assuming is a patches problem, cause forwarders need them, YouTube uses one to be able to use the app from the emunand, and Skyrim uses one too to launch multiple mods.


I tried to downgrade to atmos 0.19.4 again, but my console enters into an auto-rcm loop when I try to launch my emunand that way. My sysnand is already on 12.1.0, not sure if burned fuses has something to to with that.
Also, I won't get any kind of support on any official channels, since custom forwarders and mods are considered piracy by SciresM.
Update your sigpatches
 

LeyendaV

The One and Only
OP
Member
Joined
Jun 5, 2020
Messages
599
Trophies
1
Age
30
Website
heylink.me
XP
1,281
Country
Argentina
Already found out what's the problem. Has nothing to do with sigpatches, it's actually a problem with outdated nsp compilers built-in components.
 
General chit-chat
Help Users
    ChrisOwl @ ChrisOwl: Anyone knows something about this error on switch ? "Wrong PKG1 Flashed! Erista pkg1 on Mariko"