Can't just get GC backups to run!

Discussion in 'Wii - Hacking' started by RPG Hacker, May 18, 2010.

May 18, 2010
  1. RPG Hacker
    OP

    Member RPG Hacker GBAtemp Regular

    Joined:
    Jan 20, 2008
    Messages:
    200
    Location:
    Kaperich
    Country:
    Germany
    Hi there. I hope someone can help me with my problem.

    Back in the past, when I was on Wii version 3.2E, I had no problems launching GC backups, even from the Disc channel. Later I was forced to update to 4.1E, which was when everything stopped working. I can still launch Wii backups using NeoGamma, but for the love of god, I just can't launch GC backups. Neither from the disc channel, nor using NeoGamma or another GC backup launcher. I tried most of the common stuff, but nothing seems to work. This is the method I tried today:

    -Restored Trucha Bug (using DOP-Mii v12)
    -Installed cIOS by Waninkoko
    -Installed cMIOS by Waninkoko

    Still no change. Neither did my disc channel read anything, nor could I launch GC backups with any backup launcher. Anyone knows what I could be doing wrong all the time or has a suggestion? Again I'd like to emphasize that everything used to work just fine on version 3.2E, so my problem is not the Wii itself. Also my SD card slot is broken, so if you have software suggestions for me, please make sure they're USB compatible.

    Thanks in advance!
     

Share This Page