Can't Install Wads after a Dumb mistake

Discussion in 'Wii - Hacking' started by nitrodude150, Jun 9, 2010.

  1. nitrodude150
    OP

    nitrodude150 GBAtemp Regular

    Member
    210
    0
    Feb 2, 2008
    United States
    --Ok I've been out of the scene since last September, So Bear with me please [​IMG]

    Here's What happened:

    ok so I had a 3.2U wii, -- a firmware i want to keep. but conduit came but, disk prompter for update, I pressed yes, then it said it would brick my console if there was any tech mods, so i didnt do update, I patched the game with wum1.2 and re-burned. Then, I DID the update, and, in the Wii Options section, it says my wii is 3.4U, but everything worked; Or so I thought...I proceeded to learn that I could not Install wads on my console, I get the "ticket" error, when installing. [​IMG]

    I was wondering if someone could give me advice on what I could do to be able to Install .Wads again.

    EDIT: I have Wiikey v.1 1.9s Installed!!

    Thank You Very Much for Your Time [​IMG]
     
  2. XFlak

    XFlak Wiitired but still kicking

    Member
    9,128
    534
    Sep 12, 2009
    Canada
    Ontario
    I recommend you follow a the stickied guide (which will update you to SM4.2)

    Or, even better, use NUS Auto Downloader from my signature to rehack your wii, and you choose what firmware you end up on (choices are 3.2, 4.1 and 4.2)

    It doesn't get any easier than following either of those guides

    PS. what IOS are u using when starting up your wad manager?
     
  3. nIxx

    nIxx GBAtemp Advanced Maniac

    Member
    1,539
    81
    Sep 30, 2007
    Gambia, The
    Germany
    Just use the right cIOS (and/or WAD Manager) or patch one of the IOS files with dop-mii or similar and use this then.
     
  4. transam81

    transam81 GBAtemp Regular

    Member
    284
    0
    Oct 4, 2009
    United States
    Central California
    ok you lost me are you on 3.2u still or are you now on 3.4u.
    also what is your reason for not updating to 4.2u.
    any way if you wish to stay on your current firmware then let me suggest using triiforce.
     
  5. nitrodude150
    OP

    nitrodude150 GBAtemp Regular

    Member
    210
    0
    Feb 2, 2008
    United States
    I am on 3.4U, and I HAD been hesitant to update to 4.2, because it was a long time ago, but I'd be more than happy to if it can fix my wad install issue, as for the IOS version, I have no clue...Would attempting to install it again tell me?

    --Sorry If I cannot provide enough data, as I have said before, I haven't been paying attention t anything because of the school year [​IMG]
     
  6. XFlak

    XFlak Wiitired but still kicking

    Member
    9,128
    534
    Sep 12, 2009
    Canada
    Ontario
    @nitrodude150,

    I recommend you rehack your wii using NUS Auto Downloader,

    start the program, start the download wizard, answer that your wii IS a virgin (so that you will be hacking it as if it was the first time you are doing anything).

    Let it download the files for you, then follow the guide it will generate for you. In the end, your wii will be fully modded.

    Alternatively u could follow the mod any wii 4.2 and below stickied guide, its a great guide that I based parts of NUSAD's guides on.
     
  7. transam81

    transam81 GBAtemp Regular

    Member
    284
    0
    Oct 4, 2009
    United States
    Central California
    the ios used is selected after the warning screen, default is 249. your's my need to be updated to 249r19.

    but if you have no prob updating then ya i recommend you use the guide http://gbatemp.net/t171901-modify-any-wii-4-2-below. this is the sticky at the top of the wii-hacking page.
    it's user friendly and safe, plus you'll have all the updated ios that are needed to install wads.
     
  8. nitrodude150
    OP

    nitrodude150 GBAtemp Regular

    Member
    210
    0
    Feb 2, 2008
    United States
    What if I backed up my nand using bootmii (just in case) and then

    "Start the Homebrew Channel and use it to load Multi-Mod Manager (MMM).
    In MMM, Go down to select "Install & Patch IOS36" and choose express mode."

    --Excerpt from NUS auto Downloader
     
  9. XFlak

    XFlak Wiitired but still kicking

    Member
    9,128
    534
    Sep 12, 2009
    Canada
    Ontario
    what is your question? just pick one of the guides we've recommended, and follow it
     
  10. nitrodude150
    OP

    nitrodude150 GBAtemp Regular

    Member
    210
    0
    Feb 2, 2008
    United States
    Would restoring the trucha bug allow me to install wads using waninko's wad installer without having to do an update?
     
  11. XFlak

    XFlak Wiitired but still kicking

    Member
    9,128
    534
    Sep 12, 2009
    Canada
    Ontario
    if you have a cIOS, u can just use that cIOS # to install wads (ie. 249)

    if your cIOS is non-38 base, u need to use Wad Manager v1.7, YAWMM or MMM to install them. You should use YAWMM (or MMM) 100% of the time, it will restrict u from (un)installing things that can brick you.

    if you don't have a cIOS, then patch IOS36 using MMM using the method you described above. Then you can use IOS36 to install other wads.
     
  12. demon33

    demon33 GBAtemp Regular

    Member
    141
    9
    Jan 21, 2009
    Canada
    try looking for a more up 2 date wad manager 'cause if I remember the fisrt one (that you're probably using) don't give the choice of what ios to use.... so take a new one & try with ios 36 or 249 & see what the result is...

    But I would suggest 2 upadate everything
     
  13. nitrodude150
    OP

    nitrodude150 GBAtemp Regular

    Member
    210
    0
    Feb 2, 2008
    United States
    Ya I'm just ganna update
     
  14. Naugh

    Naugh Member

    Newcomer
    49
    8
    Jul 19, 2009
    Canada
    Qu├ębec, Canada
    Use dop-mii to update to 4.2U...(without updating boot2)
    You can patch your IOS36 too...
    Dop-Mii

    and after install cIOSX rev19...