Can't install tubehax after 10.1 update...

Discussion in '3DS - Homebrew Development and Emulators' started by SERN, Sep 20, 2015.

  1. SERN
    OP

    SERN Advanced Member

    Newcomer
    52
    19
    Sep 6, 2015
    France
    001111110011111100111111
    After updating my 3ds and trying to reinstall tubehax my youtube app keeps crashing. I've deleted my old connection and reconnected back with the DNS but it still doesn't work. Am i missing a step?

    [​IMG]
     


  2. teampleb

    teampleb BAH! DED! X_X

    Banned
    2,066
    1,320
    Aug 26, 2015
    United States
    Pennsylvania
    Hold the start button and select change firmware version. :)
     
    Xnoss likes this.
  3. SERN
    OP

    SERN Advanced Member

    Newcomer
    52
    19
    Sep 6, 2015
    France
    001111110011111100111111
    It's still crashing D:

    — Posts automatically merged - Please don't double post! —

    NVM ITS WORKING! THANKS
     
    teampleb likes this.
  4. teampleb

    teampleb BAH! DED! X_X

    Banned
    2,066
    1,320
    Aug 26, 2015
    United States
    Pennsylvania
    Hold the button before you open YouTube and keep holding it. Then select change firmware ver and select 10.1EUR.
    Nvm, you got it.
     
    Xnoss and SERN like this.
  5. SERN
    OP

    SERN Advanced Member

    Newcomer
    52
    19
    Sep 6, 2015
    France
    001111110011111100111111
    [​IMG]

    I'm also getting this .-. I can't install ironhax.
     
  6. Osakasan

    Osakasan GBAtemp Advanced Fan

    Member
    797
    448
    Sep 19, 2015
    I had the same issue. Uninstall and redownload the Youtube app, also delete the ironhax save from IronFall before reinstalling. I'm running ironhax on 10.1, safe and sound.
     
  7. TecXero

    TecXero Technovert

    Member
    2,814
    908
    Apr 13, 2014
    United States
    Mainframe
    Are you using the newest Ninjhax installer, selecting the right version of IronFall that you're using, did you startup IronFall beforehand so it would create a save file, and are you selecting the right 3DS version?
     
  8. SERN
    OP

    SERN Advanced Member

    Newcomer
    52
    19
    Sep 6, 2015
    France
    001111110011111100111111
    I've already tried deleting the old save file. Still not working D:
     
  9. Osakasan

    Osakasan GBAtemp Advanced Fan

    Member
    797
    448
    Sep 19, 2015
    Did you redownload the Youtube app?
     
  10. SERN
    OP

    SERN Advanced Member

    Newcomer
    52
    19
    Sep 6, 2015
    France
    001111110011111100111111
    yes im using the latest installer from Smea's twitter account.

    — Posts automatically merged - Please don't double post! —

    Does the youtube app affect the installation of ironhax?
     
  11. teampleb

    teampleb BAH! DED! X_X

    Banned
    2,066
    1,320
    Aug 26, 2015
    United States
    Pennsylvania
    Are you selecting the correct firmware in the installer? It defaults to USA.
     
  12. SERN
    OP

    SERN Advanced Member

    Newcomer
    52
    19
    Sep 6, 2015
    France
    001111110011111100111111
    Yup
     
  13. teampleb

    teampleb BAH! DED! X_X

    Banned
    2,066
    1,320
    Aug 26, 2015
    United States
    Pennsylvania
    I need more information then. I installed Ironhax via YouTube on 10.1 just fine.
     
  14. skebeman

    skebeman Member

    Newcomer
    22
    3
    May 5, 2009
    Cyprus
    im having the same problem. holding the start button while opening youtube does not help.still crashes. help pls!! :(
     
  15. teampleb

    teampleb BAH! DED! X_X

    Banned
    2,066
    1,320
    Aug 26, 2015
    United States
    Pennsylvania
    It may take a few tries.
     
  16. skebeman

    skebeman Member

    Newcomer
    22
    3
    May 5, 2009
    Cyprus
    it worked but only after going into internet settings and resetting the DNS address... thanks
     
  17. SERN
    OP

    SERN Advanced Member

    Newcomer
    52
    19
    Sep 6, 2015
    France
    001111110011111100111111
    Like what type of info? That screenshot i gave you earlier is the only info i think that would help.
     
  18. teampleb

    teampleb BAH! DED! X_X

    Banned
    2,066
    1,320
    Aug 26, 2015
    United States
    Pennsylvania
    Like what exactly you're doing. If it's not working then it's most likely user error.
     
  19. SERN
    OP

    SERN Advanced Member

    Newcomer
    52
    19
    Sep 6, 2015
    France
    001111110011111100111111
    Im pretty sure im not doing anything wrong. I selected the first slot which is the new file i made. I then press iron fall 1.0 (because its the version i have) and then OLD 3DS 10-1-0 EUR.
     
  20. teampleb

    teampleb BAH! DED! X_X

    Banned
    2,066
    1,320
    Aug 26, 2015
    United States
    Pennsylvania
    Try redownloading and draging the folder into the 3ds folder. IDK, it works for everyone else. If it doesn't, it's because you did something wrong.