can't install pre-loader on 3.4

Discussion in 'Wii - Hacking' started by tubebar, Jun 1, 2009.

Jun 1, 2009
  1. tubebar
    OP

    Member tubebar GBAtemp Regular

    Joined:
    May 17, 2009
    Messages:
    146
    Country:
    United States
    I ran the Twilight Hack on a 3.4 (LU63), installed Wii BU channel, GC BU Channel, Bootmii (boot 1) and DVDx so far....when I go to install Pre-Loader 0.29 the screen is black and brings me back to the HBC or I get the first text and brings me back to HBC.

    Any ideas? Do I need to install any addtional IOS? I had no problem on a 3.3 should I downgrade?
     
  2. Vidboy10

    Member Vidboy10 Tsardom

    Joined:
    Dec 15, 2008
    Messages:
    2,617
    Location:
    Vancouver, B.C
    Country:
    Canada
    Preloader 0.29 only works on 4.0
     
  3. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Preloader is not meant for any System Menu besides 3.2 and 4.0. That's why hacks.ini files only exist for 3.2 and 4.0.
     
  4. tubebar
    OP

    Member tubebar GBAtemp Regular

    Joined:
    May 17, 2009
    Messages:
    146
    Country:
    United States
    I ran it on my 3.3 though it says hacks.ini not found - should I uninstall it? Should I downgrade both systems? I want protection in case it bricks.
     

Share This Page