Can't install IOS236 - Used v3 and v4

Discussion in 'Wii - Hacking' started by mvgc3, Dec 2, 2010.

  1. mvgc3
    OP

    mvgc3 GBAtemp Regular

    Member
    166
    2
    Sep 17, 2009
    United States
    I can't seem to figure out what the problem is. I've read every guide, and piece of information I could on installing this IOS.

    The Wii is connected to the internet, I have the meta.xml with the tag in both the v3 and v4 folders. I have the newest HBC. I've waited well over 30 seconds before launching the app.

    I've tried just about everything I can think of to get it to install. I've loaded both versions countless times, and it just won't work. I've also used other apps, though I don't remember which it was, either DOP-IOS Mod, or MMM and got the same exact error (though I assume that it just incorperated the IOS236 installer which would mostly explain it).

    It's a 4.3U Wii. I don't know how old it is exactly, since it's a friends, but he's had it since at least the summer. I got HBC and BootMii IOS installed via Smash Stack with no problems, and I'm pretty sure this is the next step.


    Am I missing something here? I've checked more than one guide and they all seem to say to install HBC then install IOS236.


    Thanks, and sorry if there is an obvious solution to this [​IMG]
     
  2. Pyrate02

    Pyrate02 GBAtemp Fan

    Member
    304
    6
    Apr 24, 2009
    United States
    New York City
  3. Magsor

    Magsor I am watching you

    Member
    960
    65
    Dec 1, 2010
    Canada
    Amos
    Reformat your sd card it can be as simple as that. I dont know why exactly it does that but computer science is not an exact one...
     
  4. mvgc3
    OP

    mvgc3 GBAtemp Regular

    Member
    166
    2
    Sep 17, 2009
    United States
    That was the first thing I checked...

    I already said, I HAVE searched through guides, forums, general information pages. I've gone through every solution related to the that app that I could I would just know of (I'm NOT new to softmodding Wii's) and that I've found.

    I'm asking if there's something I could have not done even after checking, and I emphasise this next part, multiple guides.

    Please, don't assume everybody asking questions hasn't even tried find a solution on their own.



    Thanks Magsor. Now I just need to think of a simple solution to that problem. I don't have an SD reader on my computer right now, as I'm visiting some friends.
     
  5. Venndettta

    Venndettta Member

    Newcomer
    36
    0
    Dec 24, 2008
    United States
    So I take it you've tried both the offline and online install?

    There's also a v5 of the installer which might be worth trying out. http://gwht.wikidot.com/ios236
     
  6. fattest

    fattest GBAtemp Fan

    Member
    308
    0
    Aug 8, 2009
    United States
    what exactly is the error you're getting? all you said is it doesn't work. if you get to the point where it asks you if you are a pirate, make sure to say no or the changes will be undone...
     
  7. mvgc3
    OP

    mvgc3 GBAtemp Regular

    Member
    166
    2
    Sep 17, 2009
    United States
    I saw someone say it was up to v5 but couldn't find it anywhere! I assumed it was just a mistake on their part. Thanks for the link!

    I can't even get to a point to choose online or offline. The error occurs after the "Press 1 to start".

    I'm gonna try v5 as soon as it downloads. Thanks again Venndettta!

    Edit: Sorry, I thought I said it was the DSI error. I'm surprised I left that out, actually.


    Edit2: v5 did the trick. Thanks again to everyone that helped! [​IMG]
     
  8. fattest

    fattest GBAtemp Fan

    Member
    308
    0
    Aug 8, 2009
    United States
  9. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    If you can't get it to work, use cboot2.
     
  10. zizer

    zizer GBAtemp Addict

    Member
    2,035
    4
    Aug 23, 2010
    I install v4 236 ios on 4.3 , v3 not worked, there must be at the end of the reply that you do not pirate or fails to install