Can't install ios 236/249 and 250 d2x

Discussion in 'Wii - Hacking' started by luckwii, Jul 6, 2011.

Jul 6, 2011
  1. luckwii
    OP

    Member luckwii GBAtemp Fan

    Joined:
    Apr 30, 2010
    Messages:
    388
    Country:
    United States
    I do not have a router or network access for me Wii. So, I used MMM and tried to install ios 236, so that I could then finish my install of cios249 d2x. But, 236 will not install. I have the correct wad. I have done everything I can, but just keep getting errors.

    The main goal was to finish my install of 249. It is installing the 249 slots, but the 250 slots will not install due to the old revision.

    What can I do to get these to install offline?
     
  2. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,123
    Location:
    Belgium
    Country:
    Belgium
    A couple checks:
    -do you have the latest version of MMM? (I think this is 13.4)
    -in the main menu of MMM, the last option is "Load another IOS - (current: ) ". You need to make sure the IOS you're using has the trucha bug (use syscheck to check if you're not sure).
    -IOS wads generally only install to one slot (I don't even know if they CAN install to multiple). If you want to install to 250 as well, use modmii to get the correct wad. You may need to choose 'advanced download' to choose the base IOS and the slot number. Just use 250 on the last one. For the former...I'd go with something different than 249 (if that has d2x-v6-base56, it's common to use d2x-v6-base57 in slot 250).
    -erm...you're using modmii to download the ios wads, right?
     
  3. luckwii
    OP

    Member luckwii GBAtemp Fan

    Joined:
    Apr 30, 2010
    Messages:
    388
    Country:
    United States
    Yes I am using Modmii.
    I was using ios 36 to load from. It is has the trucha bug
    I have d2x v6 base56 installed to 249, and could not get base 57 to slot 250. That is what I meant in the first post.

    I tried using cios 249, and get errors in configurable usb loader. I though it was because base 57 did not install correctly in MMM
     
  4. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    [​IMG]

    I thought MMM didn't install IOS236. You have to use Dr. Clipper's IOS236 installer. You can trucha sign IOS36 (using the IOS15 method) but not IOS236.

    You'll have to get both versions of IOS15 and Trucha sign IOS36, then you can use IOS36 to install cIOSes.

    Maybe post your Wii System Info?
     
  5. gsaz

    Newcomer gsaz Member

    Joined:
    Sep 11, 2008
    Messages:
    41
    Country:
    United States
    MMM can and will; please see here
     
  6. luckwii
    OP

    Member luckwii GBAtemp Fan

    Joined:
    Apr 30, 2010
    Messages:
    388
    Country:
    United States
    I have the ios 236 installer, but it only allows for network install. I have to install from SD card.
     
  7. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    you can use modmii (page1) and create wad
     
  8. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    lol, in order to install a 236 wad you have to have a patched ios...wich wwould basicly defeat the purpose of installing the ios 236 now would it?
     
  9. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    OK. I had to actually search for "236" on the page. I looked up MMM before I posted and only skimmed over and saw * Install & Patch IOS36 to enable homebrew (express 1-click TBR)

    Which is the Trucha Bug Restorer using the IOS15 method.
     
  10. luckwii
    OP

    Member luckwii GBAtemp Fan

    Joined:
    Apr 30, 2010
    Messages:
    388
    Country:
    United States
    No, I have the trucha bug installed into 36. Is has been for a long time now.

    The main goal is to get the cios 249 d2x update. I want to be able to run ios reload games, and I have been stuck at rev 17 for ever now in order to run Triiforce. I have Hermes latest installed as well, and I have basically been using that primarily. But, some games don't run from Hermes.

    It doesn't matter what method I need to fully install d2x, but right now 249 installs fine, but the 250 files all get an error message.
     
  11. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Load MMM, load your patched ios36. Select ios manager, select install a cios. Install ios36 into slot 236 with all patches. Place ios36 wad on sd:\ and install from sd. Then reload ios236 and install all the modmii wads.
     
  12. smf

    Member smf GBAtemp Advanced Fan

    Joined:
    Feb 23, 2009
    Messages:
    838
    Country:
    United Kingdom
    If you have the right ios 36 wad on your sd card then it can definately do an offline install.
    You need to run it from a recent HBC version though with AHBPROT.
     

Share This Page