Cant install Hombrew Launcher Channel After Installing CBHC

Discussion in 'Wii U - Hacking & Backup Loaders' started by infidelity, Dec 27, 2016.

  1. infidelity
    OP

    infidelity GBAtemp Regular

    Member
    110
    12
    Dec 13, 2013
    United States
    So I think I've made an error by not having the Homebrew Launcher Channel installed onto my sysNAND. Because I already had Haxchi up and running, and decided I wanted to have CBHC installed with autobotting Mocha CFW.

    All of that works wonderfully, except now I cant install the Homebrew Launcher Channel form WUP Installer.

    I obtained what I believe to be the proper "fw.img" to be placed onto the root of the sd card. When my autoboot kicks on, I hit HOME so that it stops the autoboot, and I select the option to load the fw.img located on the root of the sd card. When I do this, I get the white Wii U Menu splashscreen, and nothing happens. So then my next move, was to reboot the wiiU, stop the autoboot sequence once again, then I loaded the homebrew launcher.elf, then I tried running the app that loads the fw.img from the root of my sd card. I then get the same thing happening as I mentioned.

    Am I trapped now, with not having the ability to install the Homebrew Launcher Channel onto my sysNAND?

    Thanks for reading. :-)


    EDIT - Well I was able to load the fw.img, and ISOUHAX splashscreen shows up. I then try to use wup installer, I select the folder, it goes to the wiiu menu splashscreen, only this time it kicks to a black screen, and does a long error sfx for 5 seconds straight and freezes. ??
     
    Last edited by infidelity, Dec 27, 2016
  2. infidelity
    OP

    infidelity GBAtemp Regular

    Member
    110
    12
    Dec 13, 2013
    United States
    Ok I figured it out. It seems all I needed to do was boot the homebrew channel straight from CBHC. I then went to my WUP installer, and it installed the channel.
     
    Last edited by infidelity, Dec 27, 2016
  3. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,076
    8,870
    Dec 3, 2009
    Germany
    ???
    the REAL reason it didnt work is because you used mocha for system menu boot which we pointed out a million times already you should not do and just use the boot system menu option in cbhc itself which also does all the patching you would want to typically have.
     
    Kappcy and lebrawurschd like this.
  4. lebrawurschd

    lebrawurschd GBAtemp Regular

    Member
    233
    45
    Jan 1, 2016
    Gambia, The
    Fun fact its written down in the first post of the official CBHC Thread.