Can't install FBI to H&S app

Discussion in '3DS - Flashcards & Custom Firmwares' started by Psygnosis, Apr 25, 2016.

  1. Psygnosis
    OP

    Psygnosis Advanced Member

    Newcomer
    54
    0
    Jul 25, 2009
    Italy
    Hi guys,
    I have an O3DS with 4.5 sys and 10 emunand unlinked with rxtool 3.0
    I'd like to update my sysnand to use homebrew launcher so I decided to upgrade to 9.2 my sysnand.
    The problem is that if I inject FBI to HS app nothing happend!

    emunand injection works well, but if I inject in sysnand, everything seems ok from the rxtool menu but when I launch pastamode, the HS app is just the hs app...

    how can I solve this? have I need to inject another version of fbi? or bbm?
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    10,535
    5,560
    Nov 23, 2014
    Australia
    Canberra, Australia
    Make sure you're booting a signature patched mode in sysNAND. Also don't use rxTools, it's outdated now. Decrypt9 does the job well. You can boot it from any NAND 9.2 or less (so it has the permissions it needs) and it can access both sysNAND and emuNAND.
     
    Last edited by Quantumcat, Apr 25, 2016
    Psygnosis likes this.
  3. Redirr

    Redirr X11 Extreme.

    Member
    413
    58
    Dec 4, 2014
    Brazil
    São Paulo, Brazil
    I got a problem like that.

    My sysnand was 9.2 and even injection says its was done its never works sysnand.

    So to solve the problem i downgrade 9.2 to 4.2 and updated again to 9.2 and it's solved.

    I tried everything before.
     
    Quantumcat likes this.