Can't install FBI over Health & Safety

Discussion in '3DS - Flashcards & Custom Firmwares' started by aoisoraa, Jul 7, 2015.

  1. aoisoraa
    OP

    aoisoraa Member

    Newcomer
    29
    1
    Jul 3, 2015
    United States
    I followed this tutorial and I updated the emunand to 9.8 on my Euro model Old 3DS.

    https://gbatemp.net/threads/tutorial-installing-rxtools-custom-firmware-3ds-and-2ds.390867/

    I'm now at the part where you install FBI over the Health & System app using rxtools.

    The problem is, I boot into emunand and I click Health & Safety but FBI does not boot up.

    I have all the necessary files on the root of the SD card.

    Once I open Health & Safety, it opens as normal, the app was not changed at all and then if I go home and check the system version, I am kicked back to the sysnand which I can confirm because the RX around the firmware version is gone. I can still boot back into emunand but I can't get FBI working.


    I installed everything on emunand, haven't touched sysnand and don't want to.
     
  2. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,928
    3,705
    Apr 2, 2011
    United States
    The Twilight Zone
    Do you have a way to launch PastaCFW?
     
  3. aoisoraa
    OP

    aoisoraa Member

    Newcomer
    29
    1
    Jul 3, 2015
    United States
    — Posts automatically merged - Please don't double post! —

    I'm using rxtools as per the advice of the forum members on here.

    I don't have a Gateway card or a Cubic Ninja. Just relying on the browser exploit.
     
  4. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    Why not downgrade to 4.x then use mset pasta to get fbi on system nand then create emunand. You can even restore your 7.x system nand but why not stay with an offline exploit
     
  5. aoisoraa
    OP

    aoisoraa Member

    Newcomer
    29
    1
    Jul 3, 2015
    United States
    I'm on 8.1 rn. Can I just hit downgrade on the rxtools menu? Will it affect my emunand? It's up to date at 9.8.

    — Posts automatically merged - Please don't double post! —

    I also noticed that the browser exploit fails a lot...
     
  6. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,629
    2,466
    Dec 8, 2014
    United States
    Ohio
    Health and safety information is the most important app.
     
    UraKn0x likes this.
  7. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Did you do exactly what the readme says?

     
  8. aoisoraa
    OP

    aoisoraa Member

    Newcomer
    29
    1
    Jul 3, 2015
    United States
    I got it fixed. The exploit launches every time now. I just had to wait for the default "3DS Bookmarks" page to full yload before attempting the exploit. The exploit wouldn't load if I didn't wait.
     
  9. foster182

    foster182 Member

    Newcomer
    11
    0
    Jul 6, 2015
    hi, i'm trying to install fbi also and i'm having a bit of trouble.

    ''Take note of the console region and the TMD version'', how do you know what TMD Version you have?
    I downloaded the main files and it has 4 versions but i've no idea what version my 3ds is. I know i'm on EUR region but unsure on the TMD version.

    Anyway I actually put the 4 different .app and .tmd file in the root on 4 different times to try install, i kept getting the error.

    Can you help, do i need to do anything previous to the guide stated above?

    Thanks
     
  10. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You're doing it wrong. The first time, don't put any tmd or app file on the sd card.
     
  11. foster182

    foster182 Member

    Newcomer
    11
    0
    Jul 6, 2015
    Can you break it down a bit more, so open rxtools, try install fbi, when you get the error, shut off, put files on sd card, then open rxtools again and try install?

    I've tried this but still getting the error.
     
  12. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    If you updated your emunand to 9.8, then you need the app and the tmd file from the latest version (3077 for EU,2050 for JP, 2051 for US)
     
  13. foster182

    foster182 Member

    Newcomer
    11
    0
    Jul 6, 2015
    How do you update your emunand to 9.8, through rxtools?
     
  14. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
  15. foster182

    foster182 Member

    Newcomer
    11
    0
    Jul 6, 2015
    ***At this point, update your emunand to 9.8 before continuing to step 4a (specifically). Read the guidelines below in the emunand section first.


    I read down to where is has this, is it correct should i follow this.

    ''To update your emunand, only do so through the System Settings app.
    Do NOT update if it asks you if you're "ready to start system update" or whatever it says whenever you boot your 3ds, ORthrough the Eshop. It will update your sysnand instead. Make sure it says RX3D in front of the version number to be sure that you are in emunand, and go straight to Other Settings -> System update without exiting the System Settings app.''

    I'm afraid incase it updates my ds, i went to the ''update you nintendo 3ds system, connect to the internet and update the system?''

    Will i select ''ok''
     
  16. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    If you see the rx3d,then you can update. If you're too paranoid, you can also change your sysnand language first, like that you will immediately know on which nand you are.
     
  17. foster182

    foster182 Member

    Newcomer
    11
    0
    Jul 6, 2015
    I didn't see the rx3d, i selected and it started to download the update. i shut the ds down.
    Am i missing a step somewhere? do i need to be in a certain mode or have certain files on my ds to make this work?

    I'm following the guide posted above.
     
  18. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Why the fuck did you start the update if you didn't see the rx3d ? That's mean you partially updated your sysnand, I hope you stopped it in time.

    First, did you use the gateway launcher.dat to backup your nand and create your emunand ?
     
  19. foster182

    foster182 Member

    Newcomer
    11
    0
    Jul 6, 2015
    no, i don't have gateway card or any flashcard, no idea how to boot gateway launcher.

    I'm using rxtools to softmod it.
    I can boot into rxtools no problem that's as far as i am.
     
  20. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Seriously man how can you be so careless ? First you don't have nand backup, then you're trying to update your emunand wuthout an emunand installed, which means the sysnand is updated instead...
    Just follow the turorial I linked you from the start.