Can't install FBI, Old 3DS with rxtools 3.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by anubi, May 29, 2016.

  1. anubi
    OP

    anubi Newbie

    Newcomer
    4
    0
    Jun 12, 2006
    Hi, I have problems with my old 3ds. It was downgraded from 9.2 to 4.5 to be able to use Palantine CFW.
    Now i wanted to update it, so I installed everything again to use rxtools 3.0 (https://gbatemp.net/threads/tutorial-installing-rxtools-custom-firmware-3ds-and-2ds.390867/), but i can't install FBI.
    Tried both method I have found, via Decrypt9WIP (fragmentation error when dumping H&S), or via rxtools 3.0, and i have no luck with both of them.
    My Old 3DS is at 4.5.
    What shall i do?
    Thanks.
     
  2. x_master_1234

    x_master_1234 GBAtemp Regular

    Member
    155
    31
    Feb 29, 2016
    United States
    Use rxTools 2.6
    Or you can follow this guide
     
  3. jerrmy12

    jerrmy12 GBAtemp Regular

    Member
    240
    71
    Apr 8, 2016
    United States
    Upgrade to 9.2, and stop using RxTools you dinosaur
     
  4. Ziefer846

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    What's wrong with rxTools? Aren't you the same dude that gets pissy whenever someone mentions using anything other than your beloved A9LH?
     
  5. jerrmy12

    jerrmy12 GBAtemp Regular

    Member
    240
    71
    Apr 8, 2016
    United States
    RxTools is outdated cfw, and most homebrew were meant to be run on 9.2
    That would be like using palantine cfw because "it just werks"

    anyways op, use an older rxtools version
     
    Last edited by jerrmy12, May 29, 2016
  6. anubi
    OP

    anubi Newbie

    Newcomer
    4
    0
    Jun 12, 2006
    Thanks, rxtools 2.6 worked, then I updated rxtools to 3.0 beta 2.
    But now I have another problem, emunand is not updating, it stops at about 15% with a generic error. Shall i try sysupdater.cia? which update shall i need 10.5?, or 11 will work.
    Thanks a lot!

    P.D: I didnt want to try luma because I might fuck up updating sysnand to 9.2 and I dont hace a CIA installer on sysnand.

    EDIT:Fixed, something was messing with my wifi, the router needed a reboot.
     
    Last edited by anubi, May 30, 2016