Can't install cIOS36 and WAD

Discussion in 'Wii - Hacking' started by DSGamer64, Jun 20, 2009.

Jun 20, 2009

Can't install cIOS36 and WAD by DSGamer64 at 1:54 AM (1,498 Views / 0 Likes) 4 replies

  1. DSGamer64
    OP

    Member DSGamer64 Canadian, Eh?

    Joined:
    Nov 9, 2007
    Messages:
    2,931
    Location:
    A cold cold place
    Country:
    Canada
    I have read a few topics, tried a few methods and while the Homebrew Channel is installed on my Wii (launch time console) which has 4.0 installed, I keep getting an error no matter how I go about it or something messes up. I have attempted it with both cBoot2 and BootMii and neither works, I don't know what I am supposed to do.
     
  2. Hybridx24

    Member Hybridx24 GBAtemp Regular

    Joined:
    Aug 17, 2008
    Messages:
    152
    Country:
    United States
  3. DSGamer64
    OP

    Member DSGamer64 Canadian, Eh?

    Joined:
    Nov 9, 2007
    Messages:
    2,931
    Location:
    A cold cold place
    Country:
    Canada
    Yes that is the error I am getting. I will try what is listed on that site, thanks.
     
  4. DSGamer64
    OP

    Member DSGamer64 Canadian, Eh?

    Joined:
    Nov 9, 2007
    Messages:
    2,931
    Location:
    A cold cold place
    Country:
    Canada
    Got it working perfectly now, thanks again for the help.
     
  5. Hybridx24

    Member Hybridx24 GBAtemp Regular

    Joined:
    Aug 17, 2008
    Messages:
    152
    Country:
    United States
    NP, glad it worked for you too. [​IMG]
     

Share This Page