cant install cios says i need to downgrade

Discussion in 'Wii - Backup Loaders' started by reaver85, Jun 23, 2009.

Jun 23, 2009
  1. reaver85
    OP

    Newcomer reaver85 Newbie

    Joined:
    Dec 10, 2008
    Messages:
    7
    Location:
    London
    Country:
    United States
    i cant seem to install cios on my friends wii. it keeps saying i need to downgrade his firmware.
     

Share This Page