Can't Install Certain Wads

Discussion in 'Wii - Hacking' started by Crimson-X, Dec 6, 2009.

Dec 6, 2009
  1. Crimson-X
    OP

    Newcomer Crimson-X PC builder and Wii Softmodding

    Joined:
    Sep 13, 2009
    Messages:
    42
    Location:
    Western Kentucky
    Country:
    United States
    I have recently updated to 4.2U (softmod) and for some strange reason, I can't install the DLC for Megaman 9. It was working perfect with 4.0U. Any idea of what's going on? I've even tried updating all of my IOS's w/ DOP-IOS MOD.
     
  2. xaxa

    Newcomer xaxa Advanced Member

    Joined:
    Sep 13, 2009
    Messages:
    83
    Location:
    New York, NY
    Country:
    United States
    Did you restore the trucha bug? If you updated to 4.2, you have to do it, even if you've done it before.
     
  3. Crimson-X
    OP

    Newcomer Crimson-X PC builder and Wii Softmodding

    Joined:
    Sep 13, 2009
    Messages:
    42
    Location:
    Western Kentucky
    Country:
    United States
    I don't think so. Could I get some instructions on which IOS I need to put the bug on?
     
  4. xaxa

    Newcomer xaxa Advanced Member

    Joined:
    Sep 13, 2009
    Messages:
    83
    Location:
    New York, NY
    Country:
    United States
    For future reference, use this guide. It wouldn't hurt if your started from square one using this guide.

    To see how to restore the Trucha bug, go here. xzxero, creator of the "simplistic mod"(see first link), played a major part in writing up information on this site.
     
  5. vegemikee

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    ios36 is usually the trucha patched IOS. or you can just use 249 with wad manager.
     
  6. Crimson-X
    OP

    Newcomer Crimson-X PC builder and Wii Softmodding

    Joined:
    Sep 13, 2009
    Messages:
    42
    Location:
    Western Kentucky
    Country:
    United States
    First off, I want to thank you both for your assistance. You both have been a big help for me and I appreciate it! Ok, I got the game to work from the SD. But the DLC for Megaman 9 will not install. I got an error ret- 1022. Don't know what that is, but its kinda pissing me off, lol. Any ideas?
     
  7. Crimson-X
    OP

    Newcomer Crimson-X PC builder and Wii Softmodding

    Joined:
    Sep 13, 2009
    Messages:
    42
    Location:
    Western Kentucky
    Country:
    United States
    I figured it out! I tried using a different IOS to install the game's DLC. I tried 222 (Hermes) and BOOM! Installed successfully! CASE CLOSED!!!
     

Share This Page