Can't install Any WADS

Discussion in 'Wii - Hacking' started by Krestent, Nov 7, 2009.

Nov 7, 2009

Can't install Any WADS by Krestent at 4:51 PM (919 Views / 0 Likes) 8 replies

  1. Krestent
    OP

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Hi!

    I can't install any wads. I've also tried non-fakesigned IOS wads.

    I'm using Wad Manager 1.5 and have tried loading IOS249 with cIOS rev14 installed, cIOS222with Hermes' cIOS installed, and IOS36 for the IOS wad,which happens to be IOS53, needed for NSMBW

    Any help please? I've searched and found nothing.
     
  2. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    What does it say?

    Posts merged

    What does it say?
     
  3. Krestent
    OP

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Error 1022

    Posts merged

    Error 1022
     
  4. olliepop2000

    Member olliepop2000 GBAtemp Fan

    Joined:
    Apr 4, 2009
    Messages:
    457
    Location:
    North West UK
    Country:
    United Kingdom
    have you tried reformatting the SD card as FAT16 or tried another one?
     
  5. Krestent
    OP

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Tried one and it still doesn't work.

    I originally was using an SDHC card. It read the WAD fine, but spews out error 1022 about halfway into installing any WAD.
     
  6. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    Did you recently update you system? if not do a search for the error on the web.
     
  7. Krestent
    OP

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    I installed SM4.0 with Waninkoko's updater when it was new, and recently I reinstalled System Menu 4.0 after testing Freedom. I've been able to install WADs before, when running 4.0


    The System Menu is patched to IOS249, if that helps.
     
  8. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    What method did you use to patch the system to 249? Preloader? Either way are backup loaders and such working on 249?
     
  9. Krestent
    OP

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    I used some build of Waninkoko's menu patcher 1.2 that I found on this site. Everything works fine, but I haven't tried any backups from the disc channel because I don't have any backup discs to try (I load all my games through USB, except for MPT for which I have an original copy).

    Should I try reinstalling the SM? Nothing should go wrong if I install from a WAD because I have Bootmii/boot2
     

Share This Page